HQ Player PC and HQ Player Mac on the same Network

I have 2 HQPlayers. One for a PC, one for a Mac.
Both computers are on the same Network, they are connected to the same router.

I can get only one HQ Player Instance running. It is the one where I put in “localhost”.
On the other computer I have put in the IP adress of the computer in the audiosetupof Roon.
I cant get that second HQ Player up and playing.
May be somebody gives me a hint what I do wrong here?

Check that you’ve enabled network control on the non-localhost version of HQP. It’s the last button on the right of the icon bar.

Thanks @andybob !
Works now.

1 Like