HQPlayer and ROON not working together

I just reupped my ROON subscription and purchased HQPlayer
I get no sound with HQPlayer being used the little blue sound bars move up and down indicating a song is being played but no sound
If I click the little blue gray star it says the lossless flow is going to HQP etc but no sound if I click back to the zone for Schiit audio device it plays but just through ROON
If I bring up HQPlayer site and click the network ball in upper left hand side nothing happen except a rectangular bar appears and a blue moving bar appears trying to load something but doesn’t it just keeps going like the energizer bunny and I can’t quit HQP even if i hit HQP icon and click ‘quit’ just keeps going!

my system is: late 2012 mac mini i7 16gb RAM newest version El Capitan USB out to a pre multibit Schiit Gungnir DAC (2013)
ROON works fine alone altho I had trouble shutting off OnLine Radio playing the Jonathan Channel from WNYC-it kept reopening in my DAC zone

What are your HQP settings? Can you post a screen shot of the main screen and the settings screen? Also, have you tried playing only through HQP without Roon?

tboooe- how do i send you a ‘screen shot’?
under HQP settings the back end says CoreAudio/device is Speaker-Schiit USB Audio Device(and if i scroll down it does not give me HQP as a choice
channels is 2
ch offset 0
SDM Pack none
2wire is unchecked
buffer time is default
DAC bits is 32
altDSD is unchecked and grayed out
PCM defaults=filter is poly-sinc,Dither is TPDF/sample rate is 44100
vol min -61.9db
SDM defaults are
bitrate is16384000
volmax is -2.0db
all the boxes ie pipeline,autorate family/CUDA offload/logfile are unchecked only on checked full screen mode

I have tried to play HQP without ROON
just now it worked playing songs/albums from my iTunes library(all in FLAC-AIFF) BUT i get ratatattat sound like old fashioned morse code sometimes not and I get that same blue bar in a rectangular box loading an individual song/other times it does not work at all
thanks for the quick reply

What about on the main page of HQP? What are the selections across the 4 drop down menus? Your DAC does not support DSD so make sure the far right drop down is PCM.

I assume you installed the DAC driver on your machine? Backend should be ASIO or WASAPI and Device should be the Schiit.

To take a screen shot, do PrintScreen than Ctrl+V into an application like Paint, save as a JPEG, then upload here.


On a Mac, press Command-Shift-3 will take a pic of your entire screen and put it on the desktop. Command-Shift-4 will give you crosshairs to select part of the screen.

Just drag the screenshot to your message or use the little up arrow icon at the top of the message.

Cheers, Greg

thanks tboooe!
that far right box was on ‘auto’ i changed it
will send you screen shot later tonight have to go to my office and ‘save lives’
the Schiit gungnir is recognized by my mac and does not need ASIO/WASAPI it’s an Apple product and per Schiit I don’t need to download a driver but will switch to ASIO and see what happens

here it is with that sound bar/box

here it is tbooe
I can’t use asio
I also can not shut off HQP if that blue bar doesn’t load the song in this case from my iTunes library bob weir and ratdog
It play for a song then next song iI clicked went to the repeating blue bar you see
Still no integration with ROON
best wishes for trying to help me out

Can you please do a screen shot of your settings page? Also, can you import an album directly into HQP instead of going through itunes and see if it plays?

I sent you a screen shot and this am an email said it was not delivered but not resend it Iwill anyway sent to you teboooe Greg and andybob

I can see various likely problems in the screenshot. At least Audirvana+, Tidal, JRMC and Roon (plus Qobuz?) are running. Quit all applications that deal with audio playback and try again. In Roon, make sure you don’t have the same local playback devices configured that you are also trying to use from HQPlayer. HQPlayer wants to have exclusive control of the audio device as long as it is running. Also make sure you don’t have OS X default audio output going to the DAC.

On Mac you cannot use ASIO unless you happen to own exaSound DAC.

I received you email and sent you a screen shot but as before i received an email it was undeliverable

here it is again i don’t understand what you mean by 'make sure you don’t have OS X default audio output going to my DAC 'or ‘make sure you don’t have the same local playback devices…’

the little blue music bars move in checked HQPlayer zone/group but no sound yet when I just use ROON alone in it’s zone/group everything is fine

thanks to all of you for your help-I really want this to work and see if makes ROON’s SQ even better as everyone says

Looks correct for OS X, if you have “Speaker - Schiit…” selected as output device in HQPlayer.

But you still have other player applications like A+ running.

Generally speaking, @bobbmd, you want to get HQPlayer running on its own before pairing it up with Roon. First, try restarting your entire machine, and once it’s restarted close every program that you can. A lot of these programs try to get control of your DAC in exclusive mode, so you shouldn’t have more than 1 audio program running simultaneously.