HQplayer does not play in DSD with files at 48Khz or multiples

When I upsampling to DSD from files at 48Khz or its multiples, 96 or 192, HQplayer does not reproduce anything.
Does anyone know why it happens and what is the solution?
My end point is a raspberrypi4.


Most DACs don’t support DSD at multiples of 48k, for this reason such output rates are removed from the list of available output rates unless “48k DSD” setting is checked.

When such rates are not available, you need to take into account possible filter conversion ratios. If you select a filter that can do only simple integer multiples and a 48k-base track is encountered, playback is refused because the combination of source rate, filter and required output rate is not possible.

If you enable 48k-base DSD on a DAC that doesn’t support it, end result can be silence (Marantz), noise (Mytek) or wrong playback speed (older Holo Audio).

Possible conversion ratios are listed in the filter table (PDF manual for HQPlayer Desktop or help page on HQPlayer Embedded).

What kind of DAC do you have connected to it?

My dac is a Chord TT2.
I don’t understand how my dac is the problem. From Roon I can do DSD 256 always and there is no problem.

which filter can reproduce 48k?

I always have 48KDSD activated

Check out the table I referred to for filters that say “Any” for conversion ratio.

If you are not 100% sure your DAC supports it correctly, do not enable it. It will just cause problems.

I dont know why but now It works.