HQPlayer low volume with rasperry PI // SOLVED


i use the hqpalyer on my mac mini with no problem in volume.

HQPlayer with rasperry pi4 NAA device. The volume is significant lower on maximum output level.

I use the newest version of hqplayer and the newest image for NAA, the DAC is connected with usb.
Its an nuforce DDA 100.


Does the DAC have software controlled volume?

Login as “root” and then run “aplay -l” and take note of the card number.

Then run “alsamixer -c 0” where you replace 0 with the applicable card number. Now you can adjust volume if there is such. You can set it to 100% if you don’t want to use hardware volume control.

Then you can store the settings for next boot with “alsactl store”. And now you are done.

Is it possible to remote login with ssh or telnet ?

Perfect everything works fine the volume was only 40.