HQPlayer not working after 1.6 update

Yes HQPlayer shows the DAC, and works fine on a standalone basis.

It’s the connection between Roon and HQP which seems broken since the update.

Hello @Pietro_Grassano,

Are you able to play to the DAC connected to the HTPC using Roon without HQPlayer? You may need to re-add Roon to your firewall exception list.

-John

Same here. Roon stopped working after update either with HQPlayer or with Dac’s ASIO driver. HQPlayer standalone works fine.

This is true for me as well, same error message. The
“Playback failed because $ couldn’t connect to HQ Player” message.

Hello @Pietro_Grassano, @Kacper_Kowalczyk, & @Mike_Falcon,

I just tested this setup using HQPlayer on Windows 10 and did not encounter any issues during playback. Make sure your HQPlayer is updated to the latest version (3.25.2). In addition, check that you have the bitrate limit in the HQPlayer settings configured to “48k x256” as well as “Auto Family Rate” enabled.

-John

Also have this issue.

Have followed all of the above instructions with no luck. Removed HQPlayer from Roon and re-added it.

Roon core is on QNAP NAS, HQPlayer on laptop.

  • Roon plays direct to DAC via laptop
  • HQPlayer plays direct to DAC
  • Roon does not play to DAC via HQPlayer.

Getting the same error whether or not HQPlayer is open.

Have recently installed

  • latest firmware update on the QNAP
  • Cumulative Update for WIndows 10 Version 1809 (KB4482887) on laptop
  • 2019-02 Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 (KB4486553) on laptop.

My issue was caused by my laptop being assigned another IP address by the router. No fault with Roon or HQP whatsoever. It’s a longshot, but if you’re getting the “$ couldn’t connect” error, it might be worth checking that the IP address you entered for HQPlayer is actually the correct one!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.