HQPlayer zone does not advance track time

@Support, Thanks for looking into that…!

Core Machine (Operating system/System info/Roon build number)

Model Name: Mac mini
Model Identifier: Macmini5,2
Processor Name: Intel Core i5
Processor Speed: 2.5 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 3 MB
Memory: 16 GB
Boot ROM Version:
SMC Version (system): 1.75f0
Serial Number (system): C07GQ2YFDJD1
Hardware UUID: CE7CC2D6-EAD5-5365-8F2F-3EA8C76DE97D

Roon Core 1.6 (Build 401)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router ASUS RT-AC68U / Roon Core on Ethernet / Static IP

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/ect.)

Streamer Sonore microRendu (Ethernet Static IP) / T+A USB DAC 8 DSD HD-Audio

Description Of Issue

Roon does not keep track of what is playing (time and track). It looks like there is no feed back from Roon Core and/or HQ Player (though HQPlayer keeps track correctly. I have at least three remotes (Phone, Laptop, and mini Mac)

Hello @Manolis_Archontakis,

Thanks for contacting us here. Can you please provide some more information on where exactly you are not seeing feedback for the time and track? Can you share a screenshot of the issue using these instructions?

You mentioned that this issue occurs for HQ Player zone, does it occur when bypassing HQPlayer or does it occur solely through HQPlayer? Are you using the newest version of HQPlayer?


Thanks for the quick reply Noris… Attached are two screen shoots with and without HQPlayer. You were right, the problem occurs only with HQ Player (which is the latest version apparently)…!

Hello @Manolis_Archontakis,

Can you please make sure that you followed the proper instructions for setting up HQPlayer? These instructions can be found here: https://kb.roonlabs.com/HQPlayer_Setup


Hello Noris,

Everything is in order however still no feed back from HQP…! I mean the time or time remaining do not display in Roon. It even do not change the track name as it is played in qeue …!

Hello @Manolis_Archontakis,

Thanks for letting me know that info. I’m going to schedule some testing time in our lab with HQ player and see if we can reproduce the behavior you’re describing. If anyone else reading this is using HQ Player and can reproduce Manolis’ report please do let me know.


Hi Noris,

Thanks for the effort so far.

I think I found the bug. The HQP has 3 options on displaying the play time, “time”, “remain” and “total remain”. Apparently the only option that works is the 1st one “Time” while the rest generate this issue…

All ok now… Thanks again…!


Hi @Manolis_Archontakis,

Thanks for letting me know that this issue only appears when not selecting “time”. I have asked the QA team to look into this further to see if they can reproduce, but since you mentioned that the issue is resolved for you, I will be marking this case as closed. Hope you have a great continued Roon experience!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.