Huge volume increase when starting new album in new zone

Core Machine (Operating system/System info/Roon build number)

MacOS Mojave 10.14.6/2012 Macbook Pro/Roon Server Version 1.7 (build 667)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet to Tp-ling dumb switch connected to Google Wifi which wirelessly connects to X-finity router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Denon AVR-X3300 also connected via ethernet to the same Tp-Link switch; Apple TV 4K connected to the same switch and to the AVR via HDMI, both are utilizing Airplay

Description Of Issue

I’m finding that occasionally, starting a new album after having just switched to a different zone, the volume on my Denon races up towards max. It nearly blew my speakers the first time, fortunately I was near the AVR. This behavior does not seem consistent as I’ve tried to replicate it without success. I think it may have also happened once just by starting a new album without any zone switching. Under device setup for both the Denon and Apple TV I have “fixed volume” selected and there is no option to toggle the “Set max volume at playback start,” I don’t see this at all, as described here:

Sadly, this is really deterring use of Roon as it’s quite anxiety provoking. Any tips would be appreciated!

Hi @Joseph_Gonzalez,

What kind of remote device are you using when this occurs? Have you noticed it happen with multiple remotes?

Ah, I’m using an iPhone and another Macbook as the remotes. The issue has occurred with both. I forgot to mention previously that I’m a first time Roon user, so I’m hoping I just need work out setup kinks.

Hello @Joseph_Gonzalez, if the issue occurs again, please reply here with a timestamp (in your local time) and the track name that was playing at the time of the issue so we can enable diagnostics for your account and take a closer look, thanks!

@nuwriy Will do when I next fuss with it. I’ve figured out how to replicate it the volume jump, it’s definitely when switching to my AVR zone, and occasionally when starting a new album. I safely allowed it to happen a few times without output to my speakers and could see that it’s sending my AVR up to -6db without any way for me to interrupt the increase.

@nuwriy As requested, issue occurred at 20:51 (PST) on 12/4/20, playing “Just Like Honey”

then again at 20:54 after i switched to a different zone (no problem) and then back to the AVR zone, still playing the same song.

time: 18:30, song: Always Crashing in the Same Car. Zone was already set to my AVR, but the AVR had to switch to airplay, same result of volume increase to -6db

Hello @Joseph_Gonzalez, and thanks for the timestamps! I’ve collected diagnostics from your core and sent the report over to our QA team for further analysis. I’ll return shortly with their feedback!

Hello @Joseph_Gonzalez, I received feedback about this issue from my team and we would like to collect some additional diagnostics from your core. Could you please:

  1. Reproduce the issue
  2. Close Roon on the core immediately
  3. Use the directions found here and send us over a set of logs using a shared Dropbox link.

Once I have this information, I’ll pass it along to our device expert for review!

Ok, here’s the link:

Time stamp for the issue is 10:29. I only replicated it once, then closed roon on the remote then the core before compressing the logs.


Hello @Joseph_Gonzalez, and thanks for sending that over! I passed that link and timestamp over to our QA team for further review.

Hi, it’s been a month since this last reply. Any chance there’s some kind of update?

Hello @Joseph_Gonzalez,
Please accept our apologies for the delay here! I took a look at our internal tracker today, and I can see that your ticket is still in our review queue. A member of our QA team should be reviewing this soon and providing feedback.

I’ve requested an update from the team and upped the priority in our tracker so I should be able to get back to you soon with an update. Thanks in advance for your patience!

@nuwriy @dylan

The 1.8 update made no difference to this problem. Since I haven’t gotten a single suggestion for troubleshooting this issue i first reported in November and my trial period was wasted waiting–Roon is just too risky to use with the issue–gonna move on from Roon as a software option.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.