I can’t access my Qobuz subscription

Roon Core Machine

“Debian GNU/Linux 10 (buster)”
8 GB
516 Vendor ID: GenuineIntel
517 CPU family: 6
518 Model: 23
519 Model name: Intel(R) Core™2 Duo CPU P8600 @ 2.40GHz

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I can’t access my Qobuz subscription. Support doesn’t get back to me and every time I access roon I get an error. I can’t disable the service because it seems to requires me to login (which I can’t). So how can I disable it without logging in?


Hi there.
I suppose you have tried to reboot EVERYTHING and see if it works after that.

And I assume you are using the correct Qobuz login credentials?
Be surprised how often that has occurred.

Actually I haven’t tried rebooting. Will try now. Thanks.
Yes I’m absolutely certain of credentials. I’ve tried resetting password and it doesn’t even acknowledge my email. I suspect it’s because I have a European account and I’m now in Australia where they’ve started a local service.

Rebooting did the trick!
Not using windows it’s an option that I don’t often consider! :slight_smile:

1 Like

Great stuff!
Enjoy your Qobuz music!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.