I can’t connect with Qobuz

Today Qobuz ‘ connection appeared to be lost. Tries to log in anew, but to no avail. Subscription runs until April ‘23. What can be wrong?

Have you tried to reboot any equipment yet?
Router, modem, Roon Core etc.

Very likely to help.

Also, try logging in with the email address associated with your Qobuz account instead of the username.

Did that , but didn’t work. Thnx for suggesting

1 Like

What would be the difference with Tidal which kept on working thnx for suggesting

What is your location?
It could just be a local outage, that has been happening on Qobuz of late too.

Your suggestion finally delivered. Rebooted 3(!) times, and then Presto, system , including Qobuz worked again. Relieved I rest my case.
Thanks for helping me out, dear Rooners


I have the same problem even using email to login to Qobuz through Roon

I rebooted the server and changed my Qobuz user ID. Problem solved!

1 Like

Same here, after i rebooted the server, Qobuz worked again :slight_smile:

Same here, rebooting is the solution

Wow - only had to reboot THREE times?!? This is the second time in two months:

For me, usually closing my Roon server program and then restarting it solves the problem.

Same here for the last 3-4 days. Already had the email address as username. Rebooted my NUC/ roonserver this morning. Still unable to play Qobuz.

idem redémarrer le serveur

Does the Qobuz standalone app work for you?
If so, it’s probably a Roon problem and you should post to the support forum using AT support

Qobuz app works.