I cannot switch to a new Core because my user account is tied to a nonexisting old Core [Resolved]

I’m testing Roon as trial. In my first week, I had set up the Roon core server on my Qnap NAS. Then I understood that its performance would improve if I install it on an SSD. So I installed an SSD on my NAS, deleted the old Roon Server and installed it newly on the SSD. It runs fine.

But I cannot login with my roon account to the new Core instance because my Roon account only allows one core instance. I cannot log out from my old Core instance because I’ve deleted it. The Roon App says I should contact roon support, but I can’t find an email, so that’s my cry for support: please untie my account from my old core, so that I can use it for my new fresh core.

best whishes -

  • felix

Yes, as for most of us.
But if you are using the same account, the screen shows a button listed next to your old Core, saying “Deauthorize” or something along those lines?
Simply press it, and your license should be transferred to your new server instance?
(There is no need having the old Core running, all of this licensing info is stored Roon-side, in the cloud)

Hi Mikael -

Mille Gracias, your hint worked: I habe deauthorized the old Core - this issue Gas Bern succesfully solved.

Best -

  • Felix

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.