I Cannot Use My Metadata

Content you’re reporting an issue with

All my content

Have you made any edits to this content in Roon?


Is this content from local files, TIDAL, or Qobuz?


Screenshot of import settings

Description of the issue

I can no longer use my metadata instead of Roon’s. The Metadata selection options are no longer available to me by pressing the 3 dots on the album.

Have you done basic troubleshooting like rebooting everything?

1 Like

I discovered last night that I can edit my metadata preferences through the pc desktop app but not through the tablet app on an ipad or android. I did restart everything. I can try to reinstall the app to see if that works tonight.

Hey @Forrestland,

I’m sorry to hear that you experienced a problem while attempting to curate your metadata. Can you please ensure that you’re running the latest build on your remotes? I’m not seeing this error when using my iPad on the latest build.

Please let us know what you see this evening after the update/reinstall. Thanks!

I uninstalled the app and installed it again but I still cannot see metadata options. I’m using Roon version 1.8.831.

I’m sorry to hear the reinstall didn’t help with this. Can you please post a screenshot of what you’re seeing so we can take a closer look at what’s happening? Thanks

This is what I’m seeing. When I do this on my laptop I have more options.

You can’t edit metadata on the phone app sadly.

What do you see on your ipad ?

1 Like

It looks the same on my iPhone, iPad and android tablet. My computer is the only place that it looks different. This is new. I could access that last time I tried around a month ago.

Hey @Forrestland,

Our apologies for any inconvenience; as @crowlem mentioned, some features (some as metadata editing, DSP, and a few others) in Roon aren’t available depending on the screen size of the device you happen to be using. Metadata edits should be possible on iPad but not on smaller remote devices such as your phone.

If you’re not seeing the option to edit metadata on iPad could you please restart the device?

This screen shot is of a device that is configured as a “phone” rather than a “tablet”. This is to do with minimum width settings (at least on Android devices - I can’t help with ipad). Are you, by any chance, forcing your devices into portrait, rather than landscape, mode?

On Android devices you change minimum width settings by enabling “Developer Options” and the Minimum Width option is about 3/4 of the way down the page of options. I’ve done this in the past, but can’t provide numbers (because I can’t remember what values I used!)

It might be helpful if you list the devices that you’re using as remotes and whether or not you’ve ever been able to alter metadata with them. As I say, I can only help with Android devices.

1 Like

On my android device the minumum width is set to 780. That shows the tablet view in roon.

1 Like

Thanks, I’ve just had a play around and got the same results.

Hey @Forrestland,

Can you give @SukieInTheGraveyard suggestions a go and see if they help you?