I can't connect my Roon to my Linn DS

Today I can’t connect my roon to my linn ds, yesterday it worked.
In the Linn app and kazoo,
I can connect.

Used system
•Roon core Nucleus Rev.B
•Linn Selekt DSM
•Linn Majik DSM

Used New software versions .

I don’t know.
Somebody help me.(・・?)
No Audio Device Found

Have you tried rebooting your Core and/or network?


I rebooted the network and the device, but I’ll try again.

I rebooted everything, but could not connect.


We’re so sorry you’ve ran into this… :sweat:

Could you please try the steps below and let us know if it helps?

  • Stop RoonServer from running in Nucleus’s Web UI
  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • On the Roon Remotes, press “Use another Core” and connect to the new database
  • Restore a backup

Thank you for your advice.

I was able to successfully rebuild it.

Good ^o^.

No Roon No Life


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.