I don't want albums from Apple Music on Roon. I only want my FLAC files

Roon Core Machine

Apple iMac
10.15.7 OS

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hi @Bob_Goldstein,

Do you have your FLAC files stored in a different location than the Apple Music files? If so, just add that location as a watched folder and make sure the music files you don’t want are not in there. If you need assistance with this, can you share a screenshot of Settings > Storage?


Also, make sure that the ‘Music Folder’ is disabled (assuming that this is not the folder where you store your FLAC files).

1 Like

Hey @Bob_Goldstein,

It’s been a while since you let us know of your preference when it comes to your music library. I wonder, did the suggestions shared on this thread help? Can we do anything else for you :nerd_face: ?