I had an uncertified device, but it's disappeared completely [Resolved - Reboot of uncertified device]

About: Buchardts Audio Stereo Hub (https://www.buchardtaudio.com/products/stereo-hub)
It appeared in Settings > Audio

Then I filled in the form at https://zfrmz.com/hQNRXlk8iLiJaQeIN2Dv as mentioned in A fix for Uncertified Roon Ready devices

The day after the device doesn’t appear anymore as Roon Ready (uncertifiied).

Can someone explain?

If it’s appearing and no warning then I guess it’s either certified or the form details have allowed it to be worked around

The whole point is that it is not appearing anymore as Roon Ready device (certified or not).


Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Core Machine (Operating system/System info/Roon build number)

MacOS Mojave (10.14.5) on Mac Pro Late 2013
Roon 1.7 build 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

router: Fritz!Box 7530, core ethernet connected,
endpoints rpi4/ropieee/wifi, allo digione/ropiee/wifi, oppo UDP-203/wifi, Buchardts stereo hub/wifi
roon 1.7 build 571

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

rpi4 connected via USB, allo digione coax

So what to expect? Maybe changed through Burchardt through a firmware update to comply to Roon’s licensing terms? Did you contact Burchardt too (may just get you the same information as is on their website though)?

The timing is coincidence. This is why uncertified devices are uncertified. We did nothing yet, and when we do on the 21st, it’ll still show up on the list, you will just get an error when hitting “enable”.

I suggest power cycling it or talking to the manufacturer.

What to expect? Just trying to understand and, yes, I contacted Buchardt also.

Hard reboot brought it back indeed.

1 Like

Hi @Paul_Hermans,

Have you tried power cycling the Buchardts yet?

Also, esp. as it’s hooked up via Wi-fi, reboot your Wifi / router.

Hi @Carl, yes a hard reboot of the hub brought it back as uncertified roon ready device.
Thanks for the help.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.