I had backup problems this week

I had backup problems this week.

I was upgrading my music server from Linux Mint 18.3 to Mint 20. (18.3 goes out of support next year).

I backup weekly (saving the last 10) to my NAS but to be extra safe I ran a “backup now” prior to installing the new OS and saved it on my NAS . It was a full backup of 6GB in a different folder to the scheduled backups.

I restored from the “backup now” but it was corrupted in some way. It kept saying that storage locations were unavailable and wouldn’t show my Qobuz albums either. I tried twice after totally removing Roon Server etc. It failed both times.

I then reinstalled Roon and restored from the scheduled backups. It worked first time. I made no other changes.

Mint 20 is good until 2025 for support thankfully. I don’t want to go through that again…

You should really report this to @support.

There are several problems with Backup and the more instances of problems, then the more attention that will be paid to Backup logic.

1 Like

Hi @eclectic,

Can you send us the backup that didn’t work? You can zip the backups folder and send it to us here: https://workdrive.zohoexternal.com/external/5dHjIc9gIin-LVTzf

Thanks!

@dylan Unfortunately I can’t. I deleted the folder when I managed to restore from the scheduled backup.

Since getting up and running again, the spinning circle has been going constantly but gives the message below when clicked. Is this normal?

maybe this helps

2 Likes

That fixed the spinning circle. I installed a newer kernel. Thanks.

2 Likes