I have a new internet provider (fiberchannel) and since then Qobus isn't working anymore

Since a few days i have a new internet provider. While internet is working with browsing and the like a have problem with Qobus within Roon. The Qobus account connects fine but i am not able to browse or play anything from Qobus.
I still have a problem resolving local hostnames but i am not sure if this is related.

Is there something obvious i can do?

Hi @Audiofi3l, I’d suggest giving some more information about your Roon setup, particularly your home networking arrangements.

It’s certainly not going to help. Roon’s quite demanding of network reliability, local network resolution failures suggest you have a fairly fundamental problem. As much information as possible is going to help someone help you. BTW, can you play local, i.e. non streamed, content?

Thank you for the quick reply. I am already in the process in tackling the local hostname problem. That being said, local content is playing fine within Roon. I can logon to Qobus within Roon, but from that moment Roon starts very slowly and can’t access the Qobus content…

This DNS fix has been known to fix similar issues, might be worth a try?

Tried these settings, setting a fixed ip and dns pointing directly to external one to no avail. Changed it back and now i can access the Qobuz content but not playing it… Strange…

Hi @Audiofi3l,

Can you give us some details on your network? What router are you using? How is your Core connected? What kind of Core machine are you using?

Hi Dylan,

i am using a Ubiquiti EdgeRouter 6P which connects three networks to a fiber channel internet connection. The Edgerouter is doing DHCP and forwards DNS to a Pi-Hole (This Pi-hole is active since today and doesn’t solve the problem). The core is installed on an Intel NUC ( NUC7i7DNKE).

Internet is working on my Pc’s and phones, i can browse, really fast even. But there is something not completely ok with the local hostname resolving. Like the Edgerouter itself, access is denied when i try to access it via it’s hostname while access it via it’s ip address is working fine.

Roon is working when logging off Qobuz and just using local files, which are stored on a 4 TB SSD build into the NUC.
When logging in Qobuz i get to see the following warnings:

Also, when i try to access the backup locations, one on a NAS on the local LAN and one on Dropbox, the local LAN can be accessed fine while the Dropbox location also gives a network error. So it seems the Roon server is not able to access the internet. This is also true when i give Rock a fixed IP and directly point it to an open DNS server, not from my provider.

It has been working fine before i switched to this new router and internet access combo.

I am looking for days now for a solution but can’t seem to find a solution yet. I hope you guys can point me in the right direction.

I am running into this exact same error. And I keep 2 ISP, for fail over. One of them works fine. The other, simply won’t work. All the network settings are exactly the same.

Interestingly, the one that does not work is via fiber and is the fastest and most reliable one.

I have reached out to Qobuz’ support and they do not have a clue.

Where are you located? I am from Brazil.

Hmm strange indeed, i am from the Netherlands so it wouldn’t seem location specific. :wink:

And I understand that the Netherlands is a country officialy supported by Qobuz. Is that right?

I forgot to mention. It is even stranger that if I use a VPN connection, Qobuz works just fine with that same provider that, without the VPN, it wouldn’t connect.

The behaviour is the same connecting through roon or using Qobuz app

And just when I went back to take some screenshots from the app, everything went back to normal (app and roon). Go figure

So goodbye MQA once again.

Hello @Audiofi3l, do you have any issues playing from the Qobuz app? I also wanted to confirm that this is a NEW router that you got when you switched providers?

Hi @nuwriy, sorry for my late response. The problem has been solved. It seems it has something to do with a wrongly configured IPv6 configuration within the router. Now i have turned off IPv6 everything is working fine now. I will go looking into the IPv6 settings soon to see how to fix this setting…

Hey @Audiofi3l, glad you got it figured out! Please let us know if you need further assistance.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.