I have the same problem

@Travis_Ernewein, please can you create a new topic: see the post at the top of this topic for details. Thanks.

Revising old thread. Having this issue with an iMac M1 - Roon clients show ‘no audio devices’ after the iMac running my Roon core goes to sleep. Has this been addressed? Very frustrating to have to walk across the house and wake up the Mac. The core should run in the background ideally.

Welcome to the community, @Richard_Ross. Please create a new topic: see the post at the top of this topic for details. Thanks.

1 Like

I have exactly the same problem. It started today, have not had a problem for ages, so must be on the Roon server end?
Restarted router and my problem was solved :blush:

@gert_mogensen, please create a new topic and see the post at the top of this topic for details. Thanks.

I’m having the same issue - Arc connects fine, but the remote on my Android phone (version 13) will not connect.

Hi @Gelos, can you create a new topic, see my post at the top of this topic for details.

I am not sure but experiencing something similar with my mola mola tambaqui connected to glasfiber network. It takes a long time before it is stable for playing music. It shows up in Roon , clicking play button. Makes the timeline ticking but no sound or with hiccups. Restarting Roon server or just waiting 5-10 minutes sometimes helps.

@Patrick_Frankhuizen , hi can you create a new topic, see the post at the top of this topic for details.

I do have a Nucleus rev. A .

and since August update i had problem with it and now the unit won.t boot and no display on my monitor via HDMI except for the Roon logo at start up

@Andre_Labbe - can you please create a new Support request in the #support:nucleus-support category? See the post at the top of this topic for details. Thanks.

Hi @Augustus_Tumminia, can you create a new topic, see my post at the top of this topic for details.

I am having the same problem with my Nucleus+; as of yesterday, Nov. 10, it is not found on my system. I am using my PC now as my Roon core, and that works – but my Nucleus+, with its internal hard drive, is not available…

Hi @Kenneth_Reinhard, can you create a new topic, see my post at the top of this topic for details.

Exact same issue. Nucleus not found on my network after the 1148 update. Power cycling, network config changing, nothing works. This is a HUGE problem.

Why have there been no replies from Roon HQ in these threads?

Hi @Nicholas_Harsin, can you create a new topic, see my post at the top of this topic for details.

I have the same issue. Ever since the November 11 update my nucleus plus won’t connect to my network. Please help
My system is router to WiFi router- Ethernet cable to nucleus plus. PS Audio direct stream -PS Audio pre-amp. I use tidal for streaming.
Thank you.

Hello @Mohammad_Kheiralla - please can you create a new topic, see the post at the top of this topic for details. Thank you.

Hi

Synology roon server problem start! 2022.11.30

Welcome to the community, @Janos_Laszlo. Please can you create a new topic; see the post at the top of this topic for details. Thank you.