I just installed B247 and my NAS library and my devices are now gone [Resolved]

Where do I find the new 248 build of server? I just installed 247 and my NAS library and my devices ( microRendu) are now gone.

Hi Joe,

On your remote, go to Settings > About (top right corner of the window) and your Core should show an update is available.

Cheers, Greg

Mine does not show any update available. Core is 247.

Can I download 248 someplace? I need the server core version. My library is completely gone as are my devices so I am complete unable to use the product now. Should I open a separate thread?

I tried to manually download 248 for server but only 247 is there as well.

Hi Joe,

I’ve split your posts out to here in this new topic.

I think there’s more going on here.
Could you please describe your set in detail so it’s available when @support follow up with you.

In the meantime have you tried rebooting you devices, including the network router.

Sure, Running Roon server on a i7 PC, 32GB ram, 256SSD HD, All music is on a readyNAS Ultra6, all Ethernet is wired with GigE switches. Audio is using microRendu. Been using roon for about 1.5 years on the lifetime subscription. Roon server is 2 floors away from any other equipment (it’s in the basement).

Did the update to 247 on my core, and when roon came back I had no muisc, playlist or history. My NAS setting were all the same but nothing was showing up. Also no players were shown.

So I had not rebooted the roon server as it runs 3 VMware session too. I had roon up on my PC wile I was shutting down the Workstation VMsessions. As soon as my unbuntu VMWare session shut down (it runs nothing to do with roon or audio), my roon session went offline and said it was updating, then it did a database update and all my music and devices came back.

I just rebooted the server and everything is still back.

Now I am not really sure what happened but maybe the core driver was stepping on something that VMware was using? I am going to take advantage of the shutdown to do some maintenance on the server. I will report back if somthing stops working but for now it seems to have started working again.

1 Like