I rebooted my Roon Server, now it wont play songs or connect to Qobuz

Core Machine (Operating system/System info/Roon build number)
Arch Linux Roon Server version 1.7 build 610 on iPhone and Server)**

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ubiquiti network and access points, all hard wired, except for iPad/iPhone.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Raspberry Pi4 Running an NAA image to a Schiit Yggdrasil

Description Of Issue
Every reboot of my server, I have to open terminal and run “systemctl restart roonserver” or I get a message that says “Playback was interrupted because a track failed to load.”

My remotes can see the server, the system says the server is running, everything appears normal except for that one thing.

Once restarting the server, it works normally again.

No one has any ideas or even wants to attempt?

I tried uninstalling, and then reinstalling Roon Server using the easy guide, I made no changes from that setup at all, everything there is as it should be.

Hello @Jason_Carle2, and my apologies for the trouble here. Does this happen every time you reboot? Also, are you able to play to other outputs, like system output of a remote?

yes, it happens every time and I am unable to play to ANY output. I have rebooted more than I normally would during my attempts to diagnose this and it has happened every time. I wrote myself a sticky note so I will remember next time the server needs rebooting rather than tear more hair out.

Hello @Jason_Carle2, do you have a firewall or antivirus active that might be preventing Qobuz from connecting?


opening a terminal and typing “systemctl restart roonserver” after a reboot gets everything working again, but before that everything appears normal.

Qobuz may have had some kind of problem the other night, because that problem resolved itself with no input from me.

1 Like

Any updates on an idea why this is happening?

Hello @Jason_Carle2, I take it the issue came back? Have you tried changing DNS to see if that helps?

The problem never left, after every reboot of my server I need to restart roonserver manually in Terminal. If I hadn’t found the terminal command here in this forum I would still be without a Roon server.

The Qobuz problem seems to be intermittent and I am willing to bet its on the Qobuz side somehow.

Hello @Jason_Carle2, in a moment I’m going to send a PM with another step. Please take a look!

Hello @Jason_Carle2, could you please reproduce the issue one more time and reply to this thread with a timestamp (in your local time) and the track name you tried to play from Qobuz? I’d like to enable diagnostics for your account so we can get better insight into the issue.

Just now. I rebooted my server.

4pm central time in the USA, 9pm GMT, if I am doing my math right.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.