I tried to update to 2.0 and ARC. IM BRICKED

Don’t ask me what I did…. No clue what happened.

I use a Nuc and my iPhone

Tried to update from 1.8 to 2.0. The phone just stutters. Update not going through

The arc app in my phone Says it can’t find my core

It asks me to update to 2.0, but I can’t get it to update

Not using a computer. Just

Nuc and phone. Going into a DAC of course

Anyone else bewildered by these updates which are never simple?

Looks like your phone updated but your NUC did not. Your phone on Roon 2.0 cannot talk to your NUC still on 1.8

I think the first thing you need to do is get your phone back on Roon 1.8 so it can talk to your NUC. The way to do that is go to the Apple App Store and install Roon Remote (Legacy).

You next choice is to try to get your NUC to upgrade from Roon 1.8 to Roon 2.0 or just leave it on Roon 1.8 until tomorrow when Roon @support gets back to work. I would wait.

Also, forget about the Roon ARC app for now. That is not going to work until you get your NUC upgraded to Roon 2.0.

1 Like

Thanks. I’ll try to fix the phones version back to 1.8


Just remember, if you do get your NUC to upgrade to Roon 2.0, you will need to go back to the Apple App Store and install Roon Remote which is now on version 2.0. That is, unless in the process of upgrading your NUC to Roon 2.0, your iPhone also gets updated.

1 Like

Hi @miyagi1218 ,

Can you reboot the Core and check to see if that helps? If not, can you please use the Reinstall button on the Web UI and see if this helps the Nucleus update? An OS reinstall should leave your Roon database intact.

A post was split to a new topic: Nucleus stuck on 1.8

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.