I updated to Roon 1.8 (Build 880) and my Roon Ready Devices are enable but "greyed" out and I can't stream to them. Lumin T2 and PS Audio Direct Stream [Fixed in Build 882]

Roon Core Machine

Roon Core is Nucleus Version 1.0 (build 227) stable

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I can’t connect to my Roon ready devices I see them but they are greyed out …


A post was split to a new topic: Issues with my Oppo

are you having the same issue where you can’t get to your devices…

Hey @Michael_Kearney,

We’d love to help out. Could you please fill out the information in the template? That will allow us to make informed suggestions. Including a screenshot of Settings → Audio would help a lot too.

Hi I thought I did fill out the information what are you looking for…

1 Like

My Nucelus is plugged directly into my Orbi Wireless Router. I have had this set up for two years with no problem until I updated today to 1.8 (Build 880) Fall 2021… If I disable the Lumin and try to reenable it comes out grey again …like most of my devices… I rebooted my core and reinstalled the software to no avail

1 Like

same here so frustrating i didn’t change anything just updated the software

Rebooted the endpoints yet?

1 Like

Hey @Michael_Kearney and @Brian_McPherson,

@wizardofoz’s suggestion might help. Would you might turning off, unplugging the audio endpoints for a few minutes, plugging them back in and turning them on.

Do they work?

I tried already of course. No change. Gotta love Roon - expensive , deeply flawed software and technical support is “did you try turning it off and on again?” Good grief.

1 Like

Sounds identical

Okay I turned off my Lumen device… unplugged it… it disappeared from Roon. Plugged it back in… it showed up …enabled it … Grey again… Something is different in this build and its more than one person

1 Like

Yep. They have such great technical support - “Turn it off and back on again.” Unacceptable. And of course the average Roon user is sophisticated enough to have already tried this.

Same problem here since updating to 1.8, connected devices keep bugging out, every few seconds the list changes from some devices available to no connected devices screen to greyed out devices.

I would love the capability to go back level after a change of this nature. Because this is going to take time to fix this issue and QA it

1 Like

Hi Rebecca any further thoughts on this issue.? Is it possible i can fallback to another release that works

I suppose you rebooted your router also?

I did not reboot my router… but I can… middle of the work day… but I’ll give it a shot

I’ve never had to do that before so my question would be what’s different in this build

I’ve got exactly the same.

I can see my Roon ready Sonos Playbar and Kef LS50’s (they’re enabled)

But I can’t see my Roon Tested Kef LS50 MKII and Metrum Ambre.

But the only devices on my audio devices list that I can select are Sonos components.

My core is Zen Mini Mk.3 running innuOS 2.0.8

Network is Draytek Vigor2927 / Ubiquiti gigabit switch

Music library is visible - both local and Qobuz.

1 Like