I updated to Roon 1.8 (Build 880) and my Roon Ready Devices are enable but "greyed" out and I can't stream to them. Lumin T2 and PS Audio Direct Stream [Fixed in Build 882]

Hey @Michael_Kearney and @Brian_McPherson,

@wizardofoz’s suggestion might help. Would you might turning off, unplugging the audio endpoints for a few minutes, plugging them back in and turning them on.

Do they work?

I tried already of course. No change. Gotta love Roon - expensive , deeply flawed software and technical support is “did you try turning it off and on again?” Good grief.

1 Like

Sounds identical

Okay I turned off my Lumen device… unplugged it… it disappeared from Roon. Plugged it back in… it showed up …enabled it … Grey again… Something is different in this build and its more than one person

1 Like

Yep. They have such great technical support - “Turn it off and back on again.” Unacceptable. And of course the average Roon user is sophisticated enough to have already tried this.

Same problem here since updating to 1.8, connected devices keep bugging out, every few seconds the list changes from some devices available to no connected devices screen to greyed out devices.

I would love the capability to go back level after a change of this nature. Because this is going to take time to fix this issue and QA it

1 Like

Hi Rebecca any further thoughts on this issue.? Is it possible i can fallback to another release that works

I suppose you rebooted your router also?

I did not reboot my router… but I can… middle of the work day… but I’ll give it a shot

I’ve never had to do that before so my question would be what’s different in this build

I’ve got exactly the same.

I can see my Roon ready Sonos Playbar and Kef LS50’s (they’re enabled)

But I can’t see my Roon Tested Kef LS50 MKII and Metrum Ambre.

But the only devices on my audio devices list that I can select are Sonos components.

My core is Zen Mini Mk.3 running innuOS 2.0.8

Network is Draytek Vigor2927 / Ubiquiti gigabit switch

Music library is visible - both local and Qobuz.

1 Like

I rebooted the router and its now working … Thanks for the advice…

At further glance…they are still grey but showing up as devices I can choose… Going to do some further test after my day ends

How many Sonos endpoints do you have? Some of us have seen an issue where if you enable more than 7 Sonos endpoints then the latterly enabled ones will not be selectable as zones to play music thru (and it will interfere with enabling and selectability of other non Sonos zones). See Roon 1.8 (Build 880) Feedback Thread - #61 by Eamonn_Maher

(sorry if this is not your issue)

1 Like

Hey!! Thanks for this. I disabled several Sonos endpoints (never really used with Roon anyway) and now my issue is resolved! Thank you!

disable some Sonos endpoints - not ideal but worked for me!

Roon are working on this btw - Some audio players not shown in player selection menu (1.8 build 880) [Ticket in] - #26 by ivan

1 Like


You were one step ahead of me :blush: . Thank you for linking to this post.

Our team is working on a fix to address this. In the meantime, having less than 10 devices enabled should work.

So sorry about this :pensive:

Hey everyone :wave:

I just wanted to let you know that our team has released a fix for this issue in build 882:

Roon 1.8 (Build 882) is Live!

Would you please update your Cores and let us know if you still see this issue?


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.