I wish this “Audio Loading Slowly” glitch will go away

I love this software, but I despise how buggy it has become. I keep getting the “Audio Loading Slowly” message and that wasn’t the case in the past. If anything, my equipment has IMPROVED since I first started with Roon. Please advise.

How about your network…this is typically where these issues stem from. Wifi connected cores being a no no. raise a #support ticket and fill in all your details, especially the network and system specs. as roon gets more features the demands of the hardware will increase over time.

1 Like

Do you think your audio is actually loading more slowly ? Could it be an increase in the sensitivity of the error message rather than a decrease in performance ?

I have been seeing an increase in the frequency of this issue. Nothing has changed in my network, outside of upping my FiOS to 300 from 200.

Even tried switching out Google dns for cloudflare and back again and rebooted all my devices

I’ve seen all your responses and appreciate all of them. My Core has always been connected through WiFi, and this problem has started recently. The only thing that has changed is the amount of FLAC files and the Roon updates. I’m going to try to connect the Core, a Mac Mini that I ONLY use for Roon and file management to see if it improves. Thanks, guys!

1 Like

Wifi connected core is really going to be stretching the friendhip. where is your music located? if its not on the core machine then this is really not ideal, this includes streaming options from T/Q services. Ethernet is your best friend.