I'm about to go crazy

I am using a sonic transport and Ultra Rendu. I do not know the RAM or other details. The system is dysfunctiional. The rendu does not see the DAC…even when the DAC has been changed and even with the rendu has been changed. Here is a list of my efforts to fix this.

  • Rebooted everything numerous times
  • Updated Ultra Rendu 3 times
  • Tried Micro Rendu
  • Tried brand new Schiit Bifrost 2 DAC
  • Tried older Schiit DAC
  • Restarted network
  • Removed TV from network
  • Added Kef LSX wireless speakers and they work
  • Logged out of Tidal
  • Exchanged Schiit DAC for NAD 3020 amp with built in DAC via USB cable, sonic orbiter still shows custom DAC with errors, still will not work.

I’m about to try a new player…if that doesn’t work…bye bye Roon.

Please help…I love Roon, but I love my music more.

FYI, it worked well till yesterday…for almost a year, only change was to exchange an LG TV for a Sony TV.

Here’s the error msg:
Error in alsa-capabilities (v0.9.1): aplay did not find any soundcard.

Certainly no expert here but both the micro and the ultra rendu units have a bad habit of corrupting the SD cards that the program is on.
No fix unfortunately.
Have to buy a new card with program on from SGC.
Been there and done that too many times to waste time on them any longer.
Maybe one of our more code savvy experts can read more into that actual error message.

Good luck.


and more others


@agillis might chime in here

If you are looking for support on Small Green Computer products it’s best to contact us directly. Go to smallgreencomputer.com and click on contact us. then submit a support ticket.