I'm facing a problem with my Roon to play Qobuz

Roon Core Machine

Roon 2.0 with Windows 11, Intel i5 processor.

Networking Gear & Setup Details

Internet is broadband with fiber optics with a speed of 300 megs.

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I’ve been using Roon for several years now, and I use it with Tidal and Qobuz, as well as local media. Everything always worked perfectly, but last weekend suddenly I can’t play anything from Qobuz anymore, the message

“Unable to Start Streaming. Check Your Account and try again”

appears, the issue is that through the Qobuz app I can play normally, on the same PC, on my mobile phone, or on another computer,.

I even created a new signature to see if there was any relationship, but it didn’t work either, even try to reinstall Roon, download the file and run the installer again, on top than was already installed.

What is going on ???

I’ve tried searching the community forum but haven’t found a solution to my problem.

For your information.

If this does not work. Loggin with you email adress anc reset your router/core

I’ve already reset the router, I’ve even used another internet getting another IP, I’ve even uninstalled and done a zero installation of Roon but there’s no way. Today I installed Audirvana Studio and Qobuz also works without problems, only in Roon the bug remains, by the way I will have to migrate to Audirvana for a while.

Hi @Ronaldo_Cocuroci,

I would like to look at this with you and check out the diagnostics. I can’t see your core online. Can you bring it up and let me know when that’s done so I can look at this with you?


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.