I'm having problem playing Qobuz music

Roon Core Machine

NUC8 i5 RAM 16

Networking Gear & Setup Details

router ethernet connected

Connected Audio Devices

Lumin T2

Number of Tracks in Library

5000 tracks

Description of Issue

Roon is not playing music.

The last time everything work OK and suddenly Roon is not playing anything.

My albums and services are OK (tidal and qobuz)

I can play without problem from my Lumin T2 streamer

What do you see in your settings, audio page?
Make sure that devices that you play too are listed and ENABLED.

Maybe a little more system information might help us to help you.

Thank you for answering…
The Lumin is enabled
What other system information do you need?

So I assume the Lumin is your only endpoint you are trying to play through.
Have you changed any settings inside the Lumin itself?
It’s still set up for Roon?

When you say Roon won’t play what is happening exactly?
You can select a track, push play and what?
And are we talking local files or from a streaming service or both?

1 Like

Yes, the Lumin is my endpoint and I didn’t change anything.
And you are wright, the problem is when I try to stream music from Qobuz!
I didn’t notice that tidal is working :face_with_raised_eyebrow: :face_with_raised_eyebrow:
But Qobuz is working ok directly in the Lumin application…
Do you have any idea how to fix this?
Tried to disconnect an reconnect the Qobuz service in roon but didn’t work


Also local files can be played ok

Alright, progress!
So just Qobuz is the issue right now inside of Roon.

What does it say for streaming quality when you go to settings: services: Qobuz inside of Roon?
And are you 100% sure that you are signed into the correct Qobuz account inside of Roon.

Correctly signed…

Well yes it looks good.

So what actually happens when you try to play a Qobuz track via Roon?

Any error messages?

The bar is moving forward and backwards but can’t play…

I have read of similar instances previously but not sure what the ideal exact solution is.

All I can suggest right now is this.

Sign out of Qobuz inside of Roon.
Sign out of Qobuz anywhere else you may have it logged in.
Restart Roon Core and the Lumin.
Once Roon running again log back into Qobuz inside of Roon first.
Try to play then.

If no change I’m afraid I’m out of ideas.

Thank you
Will give that a try

Moving bar is often caused by network issues. Try unplug everything, Modem,router, switches, endpoints. Start them up one by one after a few minutes.

I would normally agree except in this instance Tidal is working perfectly, just not Qobuz.
So while it certainly could be a network problem it would be strange if it was.

Roon can play Tidal normally
Lumin can play Qobuz normally

The problem is playing Qobuz in Roon…
Disconnected and reconnected everything but didn’t fix the problem

In router, set DNS to

Then reboot Roon Core, Lumin, and devices that run Roon Remote app.

Then try clearing the roon cache.

1 Like

But AFAIK the default DNS in my router Huawei AX3 pro can’t be changed
Anyway, the Qobuz streaming was working ok without changing anything in the router…

Have you cleared the cache?

Cleared the cache, didn’t helped