I'm not seeing 'Recent Activity'

Core Machine (Operating system/System info/Roon build number)

Nucleus Rev. B

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology RT2600ac

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PS Audio DirectStream DAC from Roon Nucleus via USB cable and controlled by a 5th generation 32GB iPad Air

Description Of Issue

I’ve updated but I don’t see the new ‘Recent Activity’ feature. :thinking:

1 Like

The iOS update on the App Store isn’t available yet. Should be soon.

Cheers, Greg

Whew! I thought I had missed it! :laughing:

1 Like

Hello @S_J_A, update has been pushed to the store. Did you get it now?

No, I’m still not seeing it. Is it buried in one of the menus?

Is everything on 571?

Yes, the Nucleus, iPad and Mac have all been updated to 571.

Can someone post a pic of what it looks like on an iPad or tell me where to find it?

Not seeing recently played, just recently added. This is iPad Mini 4.

1 Like

Hang on.

But where are the recently played albums? There is a button in Windows to switch from recently added to recently played. That button is not available in IOS.

1 Like

Hello @nuwriy, have you seen my response to your question in this thread?

Hello @S_J_A,

Have you rebooted your devices yet? I would give everything a quick reboot, and after that please share a screenshot of what you’re seeing on the overview page. Thanks!

Thanks @nuwriy, I’m seeing it now! :+1:

I just got an update of Roon that solved the problem. I was pretty sure I had the latest already. I wonder if Roon published another update. Mine is 1.7.00571 published yesterday according to Apple.

thats’s the latest. It takes varying times for Apple to apply their taxes. :wink:

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.