iMac can't find Roon Core, no audio devices found (ref#89RY1U)

Affected Product

Roon

Roon Issue Category

Networking

Description of Issue

My Imac can’t find Roon Core. Also…Getting message “No audio devices found”

Roon Core Platform

macOS

Roon Core Specifications

I have a connected streamer, that works using my Ipad.

Connected Audio Devices

I’m using a LUMIN X1 high end streamer. Also’ I am a TIDAL user

Home Network Details

I’m using Wi Fi connected to a Netgear Router

Screenshot

In Lumin app, enable Roon Ready.

If you have firewall running, turn it off and restart Roon.

In Roon settings → audio, scroll down to Roon Ready section. Find Lumin X1, enable it and assign it a zone name.

Still not showing my Lumin X1 in the audio section. saying “no device found” . My Lumin is switched on and everything is connected properly. Tried the obvious things like rebooting router etc, but no go.
I’m close to suicide!!! Please help!

Have you enabled Lumin Roon Ready?

Have you disabled firewall in Mac and in router?

Post a screenshot of Roon settings → Audio

Hello @montevista1 ,

Have you been able to check for any firewalls that could be blocking Roon from operating properly? According to our remote diagnostics, it doesn’t look like any audio devices are showing up on your Mac at all, I suspect something like a McAFee firewall or Norton could be blocking them, I would try temporarily turning any such firewall off to see if it allows Roon to display the devices after. Do let us know how this goes!

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.