iMac (Mojave Vers. 10.14.3) doesn't work

I’m back again and I have a question
My Roon Core actually is a windows 10 pc and it runs good, I think.
But today, I wanted to use my iMac for only playing music in my working room.
But there is no music on the speakers an also there is no music via them normal iMac Speakers.
What is going wrong?!

20|345x500 Bildschirmfoto 2019-02-13 um 14.44.20

On the picture, you can see, that my Mac and the Pulse Flex can not be put on

Hi @Rudi_Hey,

I’m not quite sure I understand your question here, what zone are you trying to output to that is not working? The System Output you have listed there is likely for your Core and not for your iMac.

Do you have Roon Remote installed on the iMac and have enabled the audio zones in Roon Settings -> Audio Tab? You can use these instructions to enable audio zones, please let me know if that helps.


Hi Noris,
thank you, actually I switch parallel my Core-System to a NUC, I bought today …
Yes, it is enabled on the Mac
No, Roon Remote is only for IOS or Android, or?
omg my Mac, there is installed Roon

Hi Noris,
it is not running on my mac.
I use Roon, not Roon remote (its only for IOS or Android, right?), but obviously I make or there is something wrong in the configuration?
Roon Bridge is wrong, too? Right?
Can you give me a further support?

thanks, rudi

Hi @Rudi_Hey,

In this case the Mac is acting as a Roon Remote (since it is still using the Windows 10 as a Core). Ok, let’s do this, can you please post a screenshot of your Roon Settings -> Audio Tab? It should look something like this:

If it is a longer list and can’t fit into one screenshot please post two for the full details.


Hi Noris,
thank you so much for supporting!
Here are the screenshots.
another problem, I have, my Bluesound Pulseflex (Speaker) doesn’t work, too?? I don’t know the reason, too?
Here are the screenshots.

I would be fine, when we would be successful, because I wand to buy an Lifetime Roon-membership, :grinning::grinning::+1:

Many thanks, Rudi

Oh sorry, Noris,
I think the upper part is missing, to be on the save side, here is it.

Thank you again, Rudi

Hi @Rudi_Hey,

Thanks for posting those screenshots.
Can you please rename these zones with the names I listed right below them?

Then go back to the Zone picker and try using System Output, see if it works, if not then try Built-in Output. If Roon still does not output to the speakers afterwards please let me know.


Hallo Noris,
I named the output zones like your recommendation.
But both zones have no output.
Both “play” buttons are highlighted in grey.

Here the screenshot:

Either the two “mac”-zones, nor the Pulse Flex zone have any output!

What can I do else?
Thanks, Rudi

Hi @Rudi_Hey,

This is certainly strange, that none of your outputs are working.
Can you try rebooting your Core, Networking Gear and Endpoints to see if that helps?

– Noris

Hello Noris,
I rebooted the components now.
The Mac an my pulse flex doesn’t work!
My NAD (M12) works like before.
Furthermore I put the Home-PC (my former core) to the audio devices, he gives output!

You can see that on this screenshot.

It is very curious!
Thanks Rudi

Hello Noris,
another question, which kind of software is the right one for the mac?
Roon or roon bridge? Roon bridge don’t starts on my mac?
I tried it a couple of times, installing new and deleting, installing again, but it doesn’t starts on the mac.
Roon starts correctly, but here I have the problems, we talked above …
I’m helpless

thx, Rudi

Hello Noris,
there is a new phenomenon!
I don’t see my mac in the audio setup in roon?
What’s that.
A short while ago, I installed on my MacBook Pro (Mojave 10.14.3) an on an HP Elitebook (i/-5600U CPU, 2,60GHz; 8 GB RAM, Windows 10 Pro, Version 1809) too.
There are the same problems - no output.
The Elitebook (no output) and the Home PC (output is running) have the same Win 10 Installation!

Can you help me please?
I would love to use roon in the future, but without the whole function, I will be not happy!

Thank you so much!

Sorry Noris,
for my permanent writing!
IT’s absolutely crazy.
I made just a few minutes the following attempt, casually!
I started the output from the roon surface, I put one Cd and tokk an output source and suddenly, it runs! :grinsend::grinsend::grinsend:

Sorry, but I don’t know why!

The only remaining problem, I have, I cannot see the Mac in the audio options …

Here are the screenshots from the mac!!
Bildschirmfoto 2019-02-15 um 17.49.33
Bildschirmfoto 2019-02-15 um 17.50.00
Bildschirmfoto 2019-02-15 um 17.49.49

Have you any explanation?

Thank you,

Sorry, Noris,
here are the screenshots.

Thanks, Rudi

Hi @Rudi_Hey,

I suggest that you use the regular version of Roon on your Mac and not Roon Bridge if you want to have a user interface (as in being able to select tracks and navigate fro mthe iMac). Roonbridge does not have a user interface and starts as a minimized app in the system taskbar.

Just to clarify here – You need to select the desired zone before starting playback, then Roon will start outputting to the zone you specified, please take a look at this:


Where are you connecting to the ROCK from in your latest screenshots? Did you change any settings on the iMac? It was showing up before but now it appears not to, I would try starting the regular Roon and not Roonbridge and see if the outputs show up again. You might also need to allow Roon past the Apple firewall if this is being blocked, you can use these instructions from Apple to check this info.


Hi Noris,
in the evening, I tried everything, you can imagine.
Reset, Reboot, delete the software and new installation.
And yes, I checked too, that, I have to act in the right row.

Result, in the moment everything make, what it shall make! :+1: :zwinkern:
thank you for your great help.

Good time an best greets,

Hi @Rudi_Hey,

Thanks for letting me know but I’m not quite sure I understood your last message:

Does this mean that you are able to access the iMac audio output or is it still not working properly?

– Noris

Hello Noris,
that means, that I’m able to access all outputs in my home network.
It’s great. Please ask me not exactly, why? :thinking:
But I did it, output for out like your video.
When I have a question later again, I ask you …

Thank you very much for supporting,

Great to hear that @Rudi_Hey! I just wanted to make sure that your issue was actually resolved :smile:.
Thanks again for contacting support and if you have any other issues don’t hesitate to reach out to us!