Images Disappearing Shortly After Launching + Qobuz not working

Roon Core Machine

ROCK 1.8 (Version 970)

Networking Gear & Setup Details

Ethernet: Desktop Mac mini, through a TP Link 5 port switch (model TL-SG1205)

Wifi: Xfinity Xfi for other remotes, streaming to Xfi Pods and several Raspberry Pi devices running Ropieee.

Connected Audio Devices

Mac Mini as remote and connected to desktop speakers. (Roon Version 1.8, build 970)
Several Raspberry Pi devices using Ropieee

Number of Tracks in Library

74,000 tracks

Description of Issue

When I start up Roon, most (but not all) images appear normally. Within a minute or two, most, but not all, images disappear. This happens on the desktop Mini as well as other remotes (iPhone, iPad, Fire Tablet).

It bears noting that, at the moment, I am unable to play back any Qobuz files at all. The scrubber bar at the bottom just scans back and forth as it does when loading a file but it never loads. Related? I surely don’t know but it’s suspicious.

See Problems with Qobuz playback, artwork downloads

Thanks for this link, @Bert. I connected my Roon core to an entirely different internet source and the problem is unchanged, which leads me to believe that it’s a setting on the ROCK or some kind of corruption. I’m waiting to hear back from @jamie with Roon’s take.

Sometimes there are regressions that don’t get caught in roon’s updates. These sometimes have to be bug fixed then tested and will normally be fixed in a following update. Roon is now updating more often so these kinds of regressions get addressed more quickly.

Add me to the list of people having this issue.

The Qobuz app works on my phone just fine but Qobuz does not work on Roon. Artwork loads sporadically, music does not play.

I tried restarting the the core and signing out and back in of Qobuz and neither helped. I trashed the cache. Did much of it more than once. It worked OK yesterday.

ROCK is running on a NUC. Local files play fine.

@jamie , my problem is not getting better. I’ve rebooted my NUC, cleared the cache, signed out and back in, restarted my router, used a different internet connection, and nothing works.

What other information do you need to help me figure this out?

Hi @Lanny_Hoff,

I’m sorry to hear that you’re still having issues. In checking your system diagnostics it looks like your account has synced successfully and that Qobuz tracks are shown in your library.

Are you able to stream Qobuz to any of your endpoints, or is it non-functional everywhere in your system? Are you seeing any error messages when you try to play Qobuz? Have you logged in directly to Qobuz to check your account status to ensure it isn’t an account issue?

I’ll be watching for your reply and get back to you as quickly as I can. Thanks!

It is nonfunctional on all endpoints and with all remotes. My account works on my phone. There are no error messages of any kind. It just acts as if the file is loading but it never plays.

Tidal works. Local files work. Just not Qobuz.

@jamie , more data. I hooked my system up to a different internet provider and Qobuz still does not work. It acts the same. Images are not loading properly, Tidal and local files play, Qobuz does not.

Good call, Martin. Here’s the thread that I started separately. I apologize for the hijacked thread. @jamie , it probably makes sense to move this whole conversation to my support thread.

1 Like

@jamie, my problems continue and I wonder if anyone at Roon has a suggestion? Tidal and local files play fine, Live Radio works, Qobuz does not and images are not loading.

Hi @Lanny_Hoff,

In checking your system diagnostics it doesn’t appear that you currently have Qobuz synced with Roon. Did you disable Qobuz as a temporary measure, just to address the broken images?

Can you also check your router settings to see if IPv6 is enabled? You may need to search Google for instructions on how to do that for your specific router. I’ll be watching ofr your reply and get back to you as soon as I can.

I did deactivate Qobuz for the time being. It did not fix the images but at least music still plays with radio when my playlists are done.

I use an Xfinity XFi Gateway, which does not appear to have any user configurable settings. If anyone can tell me how to access this, I’m all ears.

OK. I think I tracked it down. I got in touch with Comcast/Xfinity and had them activate IPV6 on their end. Images are loading beautifully and Qobuz tracks are now playing.

Seems that was the problem for both and now it all works. thanks for staying with me on it.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.