Immediate jump to max volume

Hi Roonies,

I have just been playing some music via Roon to my Naim Uniti Atom… I attempted to dial down the volume on my Roon remote app (latest release) but it didn’t respond… a few seconds later the Naim jumped to 100% volume, causing heart rates to spike throughout the neighbourhood!

Have any other users ever had this type of volume jump? I have logged the issue with Naim, but was wondering if it was a known Roon issue? If others have experience it, I will also log a support request with Roon.

Thanks in advance,

Mark

I had an issue with one of my Sonos endpoints in the middle of the night once. I now limit the max volume settings in Roon.

Yes, I have done that too now!

Quite alarming when it happens…

In the setting for the device is the Volume Control set to “Fixed volume” or “Device volume”?

I had an endpoint that was set to fixed volume since it was added over a year ago. First time I used it after the upgrade to 1.8 it came on a full volume. I changed the setting to Device volume and the issue has not happened again.

You don’t have an option on an amplifier to fixed volume it’s device only.

They had this bug before in the Roon app, their was something that made this happen according to Naim and it’s Roons fault. I had 4 times on my Atom but this some tirne ago. But it made me not set the volume at 100% in the Naim app and I reduced it down to 50% for safety.

Put in a support ticket as this can damage your kit. But they seem to be pretty bad at support at the moment and break more with every release.

Set it in the Naim app not Roon as it will ignore it. In the Naim app you can set the max volume level for the amplifier and Roon cannot override that.

@Mike_LC It is set to Device Volume

@Simon_Arnold3 I already have it limited to 85 in the Naim app, but it definitely went to 100 when it blasted out (or at least it reported 100 on the screen of the Atom). I have now set some limits on the Atom volume within the Roon settings…

Mark

Are you talking about Naim or Roon??!!

It will say 100% on the display the setting in the Naim app lowers the overall available volume that’s available . its not just lowering it 85% on the readout. So 100% is 85% of what its capable of. So if you set it at 50% , 100% volume on the display is actually 50% of overall volume of the amp. It’s relative you see. Roons volumes limits dont do a damn thing when this happens so don’t trust them. I had it set at 50% but it still set the amp to full blast.

A post was split to a new topic: Volume is maxed