Importing of new album stuck

Roon Server Machine

For the first time in a long time I tried to add a new album to my storage by dragging and dropping onto my Roon icon. This was a downloaded file. For the past several years most of my adde files were ripped and added seamlessly using dbpoweramp. My music is stored on my SGC i5 where I “initially” added the downloaded file but didn’t see it. Then I dropped the file onto the Roon icon and the file copying for import started yet has moved for the past 18 hours. (see screenshot). I have tried stopping and starting Roon but that won’t stop the import process.

The new file does show up in Roon and can be played and that is why I want to stop the import.

I am running Roon on my SonicTransporter i5 version 2.0 build 1357
I access Roon via iPad Pro and MacBook Pro, same versions.
Networking: Comcast Internet from Motorola Router—>switch 1—>Orbi Mesh Router—>SGC i5 (hardwired to Orbi) —> iPads & MacBook wireless to Orbi. Also dCS Vivaldi upsampler hardwired to switch 1.

Library is stored on 2tb drive on Sonictrasporter i5. Only ~8500 tracks imported, the balance of my library are tagged Tidal albums or tracks.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue


Disregard. Thanks.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.