Impossible connection

Core Machine (Operating system/System, Roon Build)
Roon Nucleus

Network Details (Including networking gear model/manufacturer and if on Wifi or hardwired)
Pro-ject Stream Box S2 ultra and Pre Box S2
TV Provider router (Technicolor TG 789vac V2) connected by Lan cable to Silent Angel Bonn N8 then to Nucleus

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Primare SPA23 with HDMI

Description Of Error
When switching on roon and smartphone/tablet the display keeps searching eternally. I switch Nucleus on and off several times but the content of music doesn’t show up. Sometimes I have music playing but I can’t control it. I used to restart software and sometimes it helped. I can’t do it now.

I now tried to connect from my tablet, and finally it did being in the same room and connected to the same WiFi.
It’s very annoying to go through this many times.

Should I disconnect Nucleus and the tablet/smartphone every time at the end of every listening session? Then on switching on it keeps searching. As I wrote before I used to go online and restart software. Very annoying.

I noticed that when connecting the smartphone directly to the router wifi (either 2 velocities) and not to wifi where I have Devolo magic 2 powerline units, it connects to roon quickly.

The wifi acess points have different names. Should I rename them to the same denominations?

What am I doing wrong?

Please help.

Is this a new library, has Audio analysis finished

Sounds like you are using WiFi, have you tried an Ethernet cable , even as a test

There seems much discussion about the WiFi performance of the Project streamer

Just a thought

Nucleus is connected to Silent Angel Bonn N8 by ethernet Lan cable. WiFi is used to connect to Smartphone or tablet.
I’m not using Pro-ject streamer. I use it with a different output, not now.


Hi @Fernando_Machado,

Did this setup work for you previously, or is the Nucleus a new addition? If this setup worked previously, were there any other changes around the time this started?

It sounds like sometimes you’re able to connect okay but not others — Do you experience this with all remote devices? Do you have any Windows or macOS remotes that exhibit the same behavior?

If possible, it would be interesting to see if the same issue occurred if you bypassed the switch and connected the Nucleus directly to the primary router. Do you still see issues in that configuration?

It’s the same setup for more than a year. I didn’t change anything. Sometimes the smartphone connects, other times it’s the tablet that doesn’t, or the opposite.
Phone: Samsung Galaxy Note 10+b Tablet: Samsung Galaxy Tab S (first edition).
I cannot link Nucleus directly to the router because it’s located in another room.
I presume the problem is related to wifi pairing/connecting. I have a Devolo Magic 2 Wifi (powerline) in my listening room (500 mbit), but it has a different name than the router. Should I rename it? However there are 2 different names for wifi in the router, one for each frequency.

Thanks a lot.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.