In settings -> audio, "roon enabled" zone does not appear

Roon Core Machine

I am running the Roon app on a Windows 10 64-bit notebook computer.

Networking Gear & Setup Details

I am connecting to the internet using home wi-fi setup.

Connected Audio Devices

I am using a Linn Majik DSM for playing music.

Number of Tracks in Library

very small

Description of Issue

When I initially set up the Roon app to play music through my Linn Majik DSM, I selected it from the “roon enabled” zone. It worked fine. Then I experienced a brief utility power outage. Now Roon will not output to the DSM, and I cannot find it in the “roon enabled” zone, which has disappeared from the Settings → Audio screen.

Hello and welcome to the community.

I think your mean the ROON READY section of settings - audio. That section only appears when Roon detects a Roon Ready device on your Network.

Do you have a way to verify the device is on the network?

Your network settings have probably been reset, you need to ensure everything has a network address and is on the same subnet.

Also ckeck the firewall exceptions for Roon and RAATServer still are working. Some recent Windows 10 and 11 updates are resetting these exceptions for some Roon users.

Hi @Jim_Houghton,

One thing to try before we dig too deep. Have you restarted both your core and your router? A power outage may mean an IP address is changed and such a change can cause Roon to have these issues.

If this doesn’t work I would like to see what your core is showing happening. In order to enable diagnostics mode, I’ll need the core turned on.

Please let me know,
Wes

1 Like

Wes,

Wes,
I tried a number of things with my audio dealer Alon Moskovitch of Shelley’s Stereo. He is more technically savvy than I am. Nothing worked. Alon is on vacation this week.

I am still able to play music on my DSM using Linn Kazoo. So the problem is only with Roon, which cannot “see” my DSM.

It might be helpful if you could work on my computer. Please let me know if this is possible by sending me an email at [moderated]. Thanks.

Jim - not a good idea to post your email in a public forum. It’s likely to get harvested by spambots. You can let @Wes know your email by using the Private Message function of the forum. Thanks.

1 Like