In Web Administration Interface Missing Codecs under Roon Server Software

Roon Core Machine

Roon Nucleus RevB Serial Number 54 b2 03 81 3a 3b

Networking Gear & Setup Details

Cisco RAV325 Router
Nucleus assigned DHCP address on local net
All network settings in Web Administration Interface are correct

Connected Audio Devices

Bricasti M5
If I set my PC as Roon Core Roon software sees the M5 but does not see the Nucleus as an additional Core

Number of Tracks in Library


Description of Issue

Web Administration Interface indicates Missing Codecs under Roon Server Software button
I cannot progress further on Web Administration Interface even to log into my Roon account.

You can only have one Core at any one time. Your Nucleus should be your Core, not another PC.

This KB article will tell you how to install Codecs.

Missing Codecs do not determine whether one can log on to the Core, so you may have other problems.

Running Roon Remote from my Iphone, the “Choose your Roon Core page” only shows the PC as a possible core connection. When I click on the “Configure Roon OS devices on your network” tab, the nucleus shows as a device. Clicking on the Nucleus device gets me to the web administrator page as before which again does not progress to the login page

I also tried to update the Roon OS from this web administrator page and got an error message after a long wait. I am however able to reboot the Nucleus and also power it down from this web administrator page.

So everything I have tried cannot bring up this Nucleus. I am stuck.

Can you post a screenshot of your Windows File Explorer showing the contents of \\Nucleus\Data ?

The symptoms you describe seem similar to the issue recently reported here:

1 Like

Hi @Harry_Tan ,

Sorry to hear about the issues here. As @Geoff_Coupe suggested, can you please check for the RoonServer folder via SMB?

Also, are there any more details your can share regarding the Nucleus purchase? Did you buy this unit from a dealer or directly through us? Was the unit new, or did the unit have a previous owner?

Hello Noris,
This guy being helped by @Geoff_Coupe has the same problem I had with the Roon Nucleus which I bought from Goodwin’s High End located in Waltham, Massachusetts. The unit was used. I have since returned the unit to the seller and obtained a refund for the purchase.

1 Like

Hello @Harry_Tan ,

Thanks for letting us know that you returned the unit back to the dealer and the previous purchase details. I wonder how the Codecs folder was missing in the first place, as that shouldn’t happen on Nucleus. I’ll try to see if your dealer can shed any more details on this, but please do let us know if there’s anything else we can assist with in the future. Thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.