Incompatible versions (my case)

Sorry, i see that this has been asked, but i cannot read 1000 posts to solve the problem.
Since yesterday i get this message on mobile (and laptop):

-i was partecipating at the early access program, and don’t want to leave it. I don’t know why my roon core is now production (i had to reinstall, but something like a month ago…)
-on my mobile i’ve tried to unistall roon remote, and re-install the app… but this did not solve
-on the laptop (remote), i’ve unistalled and made a new install. this worked.

how can is solve?
or, in alternative, i do i leave the EA program?

Short answer:

For every device (core, remote) on your system, get it into earlyaccess. There are separate instructions / links in the below page for every platform (eg, Mac, Win, iOS, Android), so follow each of them. If you have any other questions, please read the thread - every situation encountered so far is a variety of those instructions. [if you wanted to leave and go back to production, the answer would be similar, go through taking each device out according to the other instructions in this page].

OK, i’ve left the EA program. thanks for the explanation.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.