Incorrect Device Icon [Resolved - Audeze Presets]

I have a Bluesound PowerNode2 and all is working fine but for some reason the icon is now stuck on the headphones icon instead of the general device icon. I occasionally listen to headphones on the device and it usually changes dynamically but now it’s stuck.

I’ve rebooted the Powernode , restarted Roon server, client, etc. to no avail.
Any suggestions? I know it’s not a big deal but curious if there’s a fix.


Maybe you’re using the Audeze presets?

1 Like

Interesting! Yes, that was it!

I forgot that I was futzing around with them when I was listening to my cans but since disabled them. But I just tried enabling, disabling, changing headphone presets, plugging in and removing my headphones, etc. but the only way I was able to return to my original icon was by completely removing the filter from the presets list. So that sounds like a minor bug.

Thanks for help! Now I can finally enjoy listening again whilst viewing my glorious Powernode 2 icon! :wink:

1 Like

Hi @mike
Using ALLO USBridge (SBC Sparky / RoonBridge) as Roon endpoint to feed my T&A DAC8 DSD (ALSA).
Signal Path shows no line art / icons neither for endpoint device nor for the T&A DAC (“Roon Tested”).
What are the general requirements for ROON to show line art for devices ?

Certified Roon Ready devices should always show line art, and some Roon Tested devices do as well, depending on whether we can confidently identify the device over USB.

We are working on some changes that should allow us to do better for other Roon Tested devices, and offer some additional customization options as well.

I don’t have a time frame yet, but we definitely want all Roon Tested devices to have access to line art.

Fine ! Thank’s

Running Roon 1.4. I output Roon > ifi iDSD BL. I tried the Audeze plugins when listening to headphones; now, even when I disable the DSP, Roon still thinks it is outputting to headphones and shows the headphone icon. I have tried re-enabling DSP and disabling the Audeze plugins, then disabling DSP, but a Roon will not show it is outputting to speakers anymore.

I use the iDSD BL mostly as a USB-to-SPDIF converter on a speaker-based rig, I would prefer to not show I’m outputting to headphones if possible.

Reclick the radio button in front of LSC-2C in DSP Engine > Audeze Settings.

It looks like a radio button, but functions like a checkbox. You’ll see the LCD icon disappear immediately.

This topic was automatically closed after 5 hours. New replies are no longer allowed.