Incorrect Roon Database Display Issue on Sonic Transporter I9 (ref#9RADG3)

What’s happening?

· Something else

How can we help?

· None of the above

Other options

· Other

Describe the issue

I have a Sonic Transporter I9
Computer that is being recognized on the network but
Roon won’t allow it to be the correct end point- Roon has incorrectly showing the database is my main computer
Need to switch it to my I9 computer

Describe your network setup

I have I9 Sonic Transporter computer and a Sonore Signature Rendu music server

A Sonicorbiter machine is not an endpoint, it’s where your server resides. Your Rendu is the endpoint.

Did you read this?

Hi @Steven_Rabitz,

Please see the article shared above. It sounds like you’re migrating your RoonServer database from an old machine to the SonicOrbiter, is that correct?

If so, then once you’ve set up the new database on the new machine and restored a backup, make sure you’ve fully deleted RoonServer on the old machine. Do this only after verifying your Backup is available and will restore properly on your new computer.

On the old RoonServer machine:

  • Exit out of RoonServer
  • Navigate to your RoonServer’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Reinstall the RoonServer App from our Downloads Page to generate a new RoonServer folder
  • On the Roon Remotes, press “Use another Roon Server” and connect to the new database

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.