Incorrect user name or password error

Mac Mini with El Capitan, Synology DS212i NAS

Browser shows NAS music folder, have tried no password, “admin” with no password and “guest/guest”, all of them give user-password error, I believe it worked before. Thanks!

Hey @anon49638868 – are you able to log in via the Synology’s web interface?

I would confirm that works, but let me know if you’re able to log in via the web but not in Roon, and we can take a deeper look.

Hi Mike, yes I can log on with web interface using default password “admin”, no password.

Finder also works and shows files in music directory, etc.

I am using “smb://nas1/stereo” in Roon. Thanks.

An observation: No password on the admin account sounds like a bad idea.

Have you tried setting a password and then retrying with Roon?

Why is it a bad idea? I think that you would still have to be in my home, sitting at my computer in order to access the NAS which only has music files, etc… I have had it this way for years and would rather leave it like that since everything has worked fine this way until now. however, if you really think that adding a password might work, I will try it. Thanks.

When you log into the Synology through your web browser, can you go into Control Panel and add a new user, with a password.

Then, try logging in in Roon using the new credentials and let us know how it goes.

That worked, thanks!

1 Like