Increased number of albums displayed on desktop

Core Machine (Operating system/System info/Roon build number)
Sonic Transporter I5 and current Roon build.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Network hard wired

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Overnight Roon on my desktop went from displaying 18 albums to 44. My iPad is still at 18. How do I change my desktop back to 18?

Hi @KenS,

On the Desktop, in Roon go to Settings > General > Allow for More Covers and Photos. Set to No.

Cheers, Greg

That was easy. Thanks Greg.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.