Initial Setup Questions

Core Machine (Operating system/System info/Roon build number)

WINDOWS Computer Dell, most recent version of Roon, downloaded yesterday

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Through Wifi router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Audioengine D3 DAC to my amplifier

Description Of Issue
In initial setup it didn’t recognize my Audioengine D3 DAC so…it says “Connected to this PC” with “System Output” chosen as the Zone Name; For Audioengine D3 WASPI box it has a separate Zone Name Audioengine D3, and then, underneath it says Realtek Audio, WASAPI, Zone Name Unnamed". I’m not sure I’m getting the benefit of my DAC or if it is running through that, or…System Output is coming through Realtek Audio instead? Not sure it is set up correctly. Help???
TEXT GOES HERE

When I click on the Signal Path as it is playing a song, it shows the Source as TIDAL FLAC 44.1, going through This PC Roon Advanced Audio Transport; and then Audioengine D3 WASAPI Exclusive Mode. Set up correctly?

Hi @Jerry_Sander,

Can you share a screenshot of Settings > Audio?

Rather than using System Output you’ll want to choose that DAC and enable it in Settings > Audio. You can read more about that in our KB. I also recommend checking out our General Audio Documentation.

I don’t see any evidence that the Audioengine D3 will unwrap MQA. It doesn’t seem to be recognized by Roon, even under “Identify Your Device”

Changed it to this. Sounds o.k./good, still not sure I have the MQA capabilities? Checked “Renderer”

the AudioEngine D3 does not have any MQA capabilities. Roon can do the first MQA unfold. To enable this, under the Audioengine D3 device settings, click the gear to right in your pic.
You will need to set two settings.

  1. MQA Capabilities should be set to “No MQA Support”, which lets Roon know the DAC has no MQA abilities itself.

  2. Click “Show Advanced” and then scroll down. There is a setting called “Enable MQA Core Decoder” make sure that is set to “YES”.

One more thing. I was listening to one lossless track from either TIDAL or Qobuz on my setup and it said it was “downsampling” because of my DSP settings/compatibility adjustments. Is that inevitable, or should I be changing something in DSP settings. I’ve set NOTHING other than your defaults in DSP. I just want to make sure I am getting the best possible SQ out of my Windows 10 Dell/Audiengine D3. And…does all this worry go away with a Nucleus? But…no, because you still need a computer? or…???

I also do need to learn how to add local files from a USB – originally recorded music, currently uploaded to Google Play Music – to Roon. And…how will it let me tag/identify it? Does that mean everyone in the world can listen to it, too, or can I specify just for me? And…how to do this?

Hi @Jerry_Sander,

Can you share a screenshot of what you’re seeing in the signal path?

You can do this by adding the USB drive as a Watched Folder in Roon.

This is just adding it to your local Roon library, so only you will have access to it.

Thank you for your responses. The next time I see that “downsampling” screen, I will take a pic of it and send it. Can’t recall which song it was now.

Hi Jerry, I see Dylan has already responded. So, “what he said”. :smiley:

Your D3 handles a max resolution of 24/96, so if you try and play a higher resolution file, like 24/192, then Roon will downsample it so that the DAC can play it. That could be what happened.

2 Likes

This raises a serious question for me; am I better off NOT using the D3 DAC at ALL? Would I have better sound streaming without it, in Roon? (TIDAL/QOBUZ). Is it “gilding the lilly”? Please advise!

My question now is: would most/all music SQ be better if I DIDN’T attach my Audioengine D3 DAC and just let Qobuz/TIDAL/Roon “do its own thing” with the signal? Downsampling has occurred, because of the issue that my DAC tops out at 24/96 for max resolution, so…24/192 would be wiped out. Should I discontinue using the Audioengine for best sound, in general?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.