Innous Mini MK3 with Ropieeexl

I have been using a Raspberry 3 B with a terratec Soundcard Stck that has a opical output. The Zen Mini is my roon core. In this case the Rspberry is recognized as an endpoint and everything is fine. I have tried a lot of other dac’s f.e. Cambridge audio Dac magic plus SMSL Snskript , SMSL M8a and also an Audionet G2. Everything connectet with USB has not worked and the Raspberry dissapear from the end Point list. It’s back when I am reconecting the simple stick. Before I got the Innous I have used a simple LMS and all of the DAC’s worked fine under Squeezelite via Max2Play installed on the Rasberry.
I thought that Roon is not supporting these DAC’s or RopieeeXL does not support them so I bought a Hifiberry Digi+ pro. But again it is not working. Any idea whats wrong or is it the Innous that i giving the trouble?

Cheers Christian

Ok I have found the mistake. If you chage the DAC thats connected to the Raspberry you have to activate it in roon setup.

We’ve all done it :slight_smile: And in my case no doubt will again

1 Like

So I have found that the SMSL Sanskrit Pro is working absolutly fine. Is there a list of the supported dac’s beside the List on the Ropieee page?

As mentioned on the website: all USB dac’s should work.

The list on the website is not a list of supported devices: it’s a list of devices that are supported wrt native DSD.

Hi Harry! That is surprising for me. My SMSL SU 8 , the Audionet G2 and Cambridge Audio DAC magic plus are not working at all.
Any idea what I am doing wrong? Red and Green Led on the Raspi is blinking ones green then red quite regular and roon is not detecting the Pi.

Not all vendors implement the UAC standard properly. CA is one of them :wink:

I was just pointing out that the list on the website is not the these DACs are supported by RoPieee list.

In general: if DAC’s conform to the UAC standard they will work. But there are exceptions of course.

If you have a DAC (besides the CA) that do not work you can always send me feedback so I can have a look).

Ok! I had the lates Version of Ropieee and now it works with the SMSL SU 8 ! Fantastic!
Thank you!

Finally I found out what was wrong. I have used the wrong Power Supply with not emough power… so stupid.
Now everything is workin fine. So if the red Led is flashing and then the green is flashing and then again the red and then the green…
The Pi has not enough power.