Installation fails

I‘ve tried to install ropieee on my Rpi3 but after some minutes (the led start blonking slowly) the website ropieee.locla shows me „ Unfortunately the installation has failed.“.
i‘ve tried it several times with the normal and the xl version but same results.
When is ssh into the rpi i can see that the internet is available.


Snap! I’ve just had this too for a RoPieeeXL install on a Pi3 (replacing a working DietPi install). Tried rebooting but same result. Have reflashed the card and will try again another day (no time left today).

Internet connection present and correct. No issues with home network or internet access. Pi is wired. Ropieee version is the previous one to the one released today (5th Dec).

Do you have internet connected during the installation?
That’s a requirement.

Just for completeness, you guys followed this superb guide, did you?

Yes network is connected

Yes. Green LED is blinking as it should, just a Failed Installation message on the web page.

1 Like

Well, the LED is not saying that much. It only says there’s a physical connection.

The error message appears normally when there was no internet connection during installation.

What kind of Pi? And which image did you use?

@Anthony_B can you try with regular RoPieee instead of XL?

That is the 0.5Hz green LED, not the Pi Ethernet Led. It is the version downloaded a few days ago (20200906), didn’t know there was a new version out today or would have used that. I don’t have any time to fiddle further today, so will leave the thread to @Chris_Engelhardt1 so he can get his sorted out (apologies for hijacking).

When I ssh into the pi I can ping multiple different pages, so internet should be no problem.
Ive used the version 20200906 (the compressed download) but Ive seen when I download the non compressed one I get 20201205. I will try it with that version again.

Ok can you do me favour if you know you’re way around with SSH?

run the following command:

pacman -Syu

And show me the result.


ok the non compressed version did its job :slight_smile:
Thanks for your help

1 Like

You have to be very very patient. Wait for at least an hour before checking back.