Integrating Roon into a Squeezebox Duet system

I am having trouble setting up roon with squeezebox duet.

I have a squeezebox receiver linked to a dac. I have a squeezebox duet controller. I have roon installed on a windows 8.1 pc. I have a samsung phone with roon remote installed. Your community article “Connecting issues with squeezebox duets” does not help although I have switched off LMS as instructed. I can get the phone to link up with roon on my pc but it will not play content through the squeezebox receiver then dac through to the amp and loudspeakers; it just plays through the pc speakers instead of the squeezebox receiver . I subscribe to tidal and have linked roon to tidal. I have music content on my pc and wish to play that via the dac. I have music stations on my squeezebox favourites and also via and wish to play them through the dac. I can play everything using my duet remote through my squeezebox receiver and on to the dac, etc using logitec media server (“LMS”) on my pc. The squeezebox duet controller communicates wirelessly with the squeezebox receiver which is wired by ethernet cable to the wireless router. The wireless router is linked by coax cable to the dac. The pc communicates wirelessly with the wireless router. I have instructed via settings on Roon control panel set up to enable squeezebox support. How do I sort out this jumble please so that I can also integrate roon into the system and make everything work?

I should have said my squeezebox receiver is linked by coax cable to my dac.

It sounds like you still have your System Output as the chosen output zone. Click on the zone and choose the sqeexebox instead. If you dont see it listed, then try:

In the audio settings section, make sure Roon sees your Squeezebox endpoint and give it a name and same it. Then choose that zone as the endpoint to play too.

I can’t recall as I’m not using my sb’s these days if you also need to point your sb at the IP address of the core