Intermittent Issue with Tidal Tracks Skipping in Roon (ref#MFTWU7)

What best describes your playback issue?

· Roon skips through tracks rapidly

Is there a specific error message you see? If so, please select from the following options:

· "Too Many Failures - Stopping Playback"

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I don't have a System Output available, but I'd like to keep troubleshooting

Please try fully rebooting your network equipment

· No, I'm still having trouble

An issue with playback on System Output and another zone often indicates a network security problem. *Check your firewall(s)* to ensure that *Roon*, *RoonServer *and *RAATServer* are allowed to properly communicate

· I'm still having problems / This isn't relevant to me

Does the issue happen with local library music, streaming service music, or both?

· Only streaming content while local content works fine

Please select the streaming service(s) with which you're encountering playback problems.

· TIDAL

Have you tried logging out and back in again to your streaming service?

· Logging out and back in had no impact, the issue remains

What is the model/manufacturer of the affected audio device(s) and the connection type?

· Rock

Describe the issue

Roon skips many tidal track and note that the track is not available. It plays tidal tracks off and on. Sometimes the same track won’t play and sometime it will. I reboot the system, logged out and in to Tidal and the problems remains. Local track are playing ok.

Describe your network setup

Rock to Brinkmann dac

Sounds like a network issue. Plz disscribe your network and how things are connected. Wired, wireless, using switches, etc.

From the router connected to a switch to a Linux rock computer with the roon core to a Brinkmann dac.
It the same system for a long time with no issues.

Hey @isaac_ross,

Could you please reproduce the issue and then use the directions found here and send over a set of logs to our File Uploader?

Let me know which tracks you’ve reproduced the issue with. Thanks!

hi @benjamin
I have problems getting the logs with my home computer.
Can you see the logs online?

Hi @isaac_ross,

We were able to pull a diagnostic report from your Roon Server, and see the following errors when attempting to play Tidal tracks:

Warn: [tidal/http] GET https://api.tidal.com/v1/tracks/52159027/ => Unauthorized {"status":401,"subStatus":4006,"userMessage":"Session does not have streaming privileges"}
Warn: [tidal/media] could not get playback info for 168:0:52159027: Result[Status=Unauthorized]
Info: [zone Living Room] OnPlayFeedback StoppedEndOfMediaUnnatural

Does the issue occur due to the file format you’re attempting to play?
Does the issue happen to the same tracks when playing them from the Tidal web player directly?

I would perform a fresh login with Tidal/Roon and see if your issue occurs.

Hi @benjamin
Can it be due to changing my email address in Roon account. The problem started the same day when my email address of Roon account was change.

Hi @isaac_ross,

Do you have the same issues when streaming the same tracks using Tidals app directly?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.