Intermittently not seeing roon core

Core Machine (Operating system/System info/Roon build number)

NUC rock OS 186, core 537

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear CM1000 cable modem > TP Link Archer C9 > 192.168.0 home network > TP Link Archer C9 on hub side > NYC roon core

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Ethernet to Nexum Tunebox 2s & 3s > RCA out

Description Of Issue

Sometimes when my phone is attached to my gateway TP Link my roon android client cannot find the core. My pc which is hardwired to the TP Link gateway always can see the core. Given all hardware in my house runs on the same subnet what could be filtering out the discovery packets? I assume discovery is a udp protocol? Just doesn’t makes sense it would only happen on Android. My iPad in the same room never seems to have this problem. Thoughts on what to check?

When the Android device can’t find it one time there is an option to put in an IP address, try putting in the Despite making no sense this often works.

I do not see that option just the option to pick another core…

Hello @Todd_Haugen, if your core is up and running, open the app on the remote. If you remain on the “Choose your Roon Core” screen for 60 seconds, a “help” button should appear. If you tap there, you should be presented with the option to enter the IP address of the core manually. You can also try the multicast broadcast IP ( if the core IP doesn’t work.

Thanks for the tip but I am not seeing this behavior on my android phone. I do not have the same problem on my iPad client. It always see the server so I cannot test:-)

Hey @Todd_Haugen, it should look like this.

Which lets me add my IP address here:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.