Internal HDD not exposed as a share, changed IP?

When I format the internal HDD I get a success message but also one that says the IP address is changed. And the share does not appear available via the SMB.

  1. need screenshot of your missing share
  2. need screenshots of the format + ip changed thing… they arent really connected so either this is a very weird bug or I don’t understand what you are doing

@danny Here you go. I thik this is what you want for #1. Notice how the size is the size of the SSD, not the HDD.

see that “InternalStorage” folder? that’s your internal storage drive in the NUC.

plug in some USB drives and you will see stuff appear there.

Looking into that second issue…

When I copy music there it runs our of space, acting as if it is the SSD.

I expected to see the internal HDD there. Why don’t I see it? Is it someplace else?

Edit, screenshot attached. Nothing in that folder.

the internal HDD is supposed to be mounted at InternalStorage
what did you expect to see inside InternalStorage? you just deleted everything there…

Nothing has ever been there. Except when I plugged in an external USB, it appears there as another device (maybe it ws a level up, I can’t remember now, it’s attached to my NAS copying files to it for now).

I’m thrown off because it says 240GB available and wouldn’t let me copy music larger than that amount.

Wold a reinstall of the OS be of help here?

I haven’t reinstalled the OS, but I have tried multiple ways to copy files to the internal storage folder and it fails at over 200 GB because of lack of space. This is a 2TB drive. I am copying from a NAS through a Macintosh. @danny

Are you sure you haven’t put ROCK on the wrong drive? To install on my M2 I had to select the right drive.

Hi @danny

I got the same error when formatting the music disk.

Rebooted, and Clicked the Format button again. (The disk was as OS disk from a Mac Mini)

Nope, IP Address is the same as it’s reserved on my DHCP Server

found a bug, fixing, new build coming soon

1 Like

Yep. Look at my screenshots about which disc is which.

bug found and fixed and tested, but trying to find one more thing before i cut a build

roon -> settings -> about – take the update (build 72) and reformat and try again

Thanks. Will test when back home.

im off to dinner in an hour and then i’ll be back tomorrow – good luck!

Thanks, again.

1 Like

Back from the ballgame.

Unfortunately I get the exact same behavior. I am now running build 72. When I format the internal HDD I get the success message coupled with the IP warning as shown in the screenshot above. When I try to copy files exceeding 250GB I get a message that it can’t be done because there is not enough disk space.

Thanks for being on this. Enjoy your dinner. Tomorrow is another day.

I’m experiencing the internal storage problem. For awhile, the InternalStorage folder was the only one visible, but when I mounted it on NAS, it showed 240GB…which is my SSD. I reformatted the HDD, restarted and a second folder appeared…InternalStorage-2. But when I mount this folder, it too shows 240GB.