Internet Went Down / Roon not Working [Solved - VSwitch Settings]

Ok so after getting a trial with Qobuz Roon can no longer see my Apple TV or Zeppelin Wireless.

Reboot, reinstall etc. etc. but no no avail…

Any ideas?

I recommend rebooting your network router and then all the affected network devices.

Hello @goat999,

I would try rebooting both the network, endpoints and Core as Carl mentioned. If you are still having issues afterwards please post a screenshot of your Settings -> Audio tab.


So I did reboot everything - still the same issue.

I probably should mention that the server is running in a Synology NAS 718+ which I have restarted as well

Plugged in a Pi with a Hifiberry DAC and that Roon sees that so I’ll assume its just an Airplay issue (that I have anyway)

Hi @goat999,

This looks like a firewall/networking issue to me. Do you by any chance have open VSwitch turned on in your Synology like this thread (Lost my KEF LS 50 wireless connection [Solved - Synology had "Enable Open Vswitch" turned on])?


I havent changed any firewall/network settings for weeks.

I was using Link aggregation but switched that off - no difference.

If I swap server to my PC then AppTV/Zeppelin now available.

Swap back to Synology AppTV/Zeppelin not available.

So synology issue.

Completely uninstalled and reinstalled - same issue.

Hi @goat999,

Did you check the VSwitch settings as I suggested?

– Noris

forgive me, i didnt because I havent changed any settings for ages.

I have had a virtual machine running for ages. Stopped this and then stopped vswitch and all good again on the endpoint front

Thanks, but does this mean I cant run vm’s if I want to use Roon?

@goat999 -

Glad to hear that disabling vswitch resolved the issue!

I cannot comment on running vms on synology, that would be a question best asked in the Synology section of community ( and asking other users who have tried this.

I will mark your post as solved since you are now up and running again.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.