Internetradio sound dark and murky

(jean coumans) #1

Roon Endpoint in Study: Macbook Pro early 2013 OSx 10.14.6
Server IMac, Roon versie 1.6 (build 416) stable (64)bit

When listening to (low quality) Dutch Internetradiostations Pinguin Radio and Radio2 in my office set-up, the sound is dark and murky, boomy, very unpleasant. I compared the sound of Roon to ITunes, by listening to the same radiostations. And via ITunes, the sound is clear, well behaved. Still no hifi (193Kbps) but listenable, in contrast to Roon. I checked DSP in Roon, but there are no unwanted settings. And even when playing stored music from my Roonserver, everything sounds clearer, but definitely not as clear as via ITiunes.
p.s. I don not encounter this problem when listening to music in my main setup in the living room, via my IMac Roon server/endpoint which is directly linked to my main setup in the livingroom.
Jean
Roon Server on Ethernet, Endpoint via Wifi, WIFIrouter Experiabox V10 (KPN)

Office setup: macbook pro, USB to Trends Audio UD-10 Lite, to Audiolabor Pre, to Quad 303, to Ayden Tavolo e Basso’s

(Dylan Caudill) #2

Hi @jean_coumans,

Can you share a screenshot of Device Setup for the endpoint in the office as well as a screenshot of the signal path?

(jean coumans) #4

)

(jean coumans) #5

(Dylan Caudill) #6

Hi @jean_coumans,

I see you’re using System Output here — If you go to Settings > Audio do you see the USB device you’re using as an option?

(jean coumans) #7

Hey Dylan,
Enabled the USB and tried it. Same results unfortunately: no audible inprovement.

(jean coumans) #8

(Dylan Caudill) #9

Hi @jean_coumans,

We have some recommendations for getting the best sound quality here in our KB.

It would also be good to understand a bit more about this behavior:

  • Does this only occur if you listen to this station? Does other content sound the same?
  • If you connect this USB device to your main setup?
(jean coumans) #10

Hey Dylan,
Wow, you’re really on to this! respect!

  • Does this only occur if you listen to this station? Does other content sound the same?
    Answer: it occurs on all stations. I’m now listening to Dutch classic radio 4, same result.
    p.s. I tried to make a recording with my Iphone, but, as was to be expected, the quality is not up to par.
  • If you connect this USB device to your main setup?
    I tried it and the problem does’t occur there.
(Dylan Caudill) #11

Hi @jean_coumans,

Thanks for confirming this. Outside of Internet Radio is this an issue? All local + TIDAL/Qobuz (if you have it) content plays fine?

This is definitely an interesting data point. I’d be curious to see a screenshot of the signal path when playing in this configuration as well as a screenshot of the signal path when playing to the USB devices when connected to the office MacBook (not System Output). This should help us understand what the differences are.

(jean coumans) #12

I am so sorry. I found the error and it was NOT within Roon. Turned out I accidentilly switched on Equaliser in ITunes, with a big emphasis on the highs. I discovered this on following up your question 'Outside of Internet Radio is this an issue? '. I tried several ‘audiophile’ songs, a-b switching between Roon and ITunes. And the ITunes songs where overly bright, on the verge of nasty. Whereas Roon gave good stereo-imaging (When poets dream of Angels, David Sylvian, brilliant song with depressing lyrics), ITunes got completely lost. I blame my son (which is always the easyway out :wink: ), but esspecially myself for not paying enough attention. Guess I have to live with the limitations of Inernetradio. But it seems I can spruce up the sound with the DSP-eq in Roon. Again, I’m very sorry to have taken up this much of your time, when in the end it was me who didn’t pay enough attention.

(system) closed #13

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.