Interruptions with Devialet and Hires audio

Core Machine (Operating system/System info/Roon build number)

Windows 10 (Version 1809) / Intel Core i7-6500U 2,5 GHz, 8GB (ThinkPad X260) with 2T SSD

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Intel® Ethernet Connection I219-V, connection over Ethernet

Audio Devices (Specify connection type - USB/HDMI/ect.)

Devialet 440 Pro (fimware 13.1.3), connection over Ethernet, Roon Ready (RAAT protocol)

Description Of Issue

Hires audio 96/24 interrupts sporadically, with 192/24 it gets worst.
Note: Devialet AIR protocol can be selected too, but not working. With Music Bee and Devialet AIR it works, no problem with 96/24 or 192/24 there.

If Roon is running on the same PC as Music Bee - for Roon’s AIR implementation to work you’ll have to, at a minimum, disable Devialet’s AIR install. Preferably Devialet AIR should be uninstalled completely.
This will most likely not solve the the interrupts problem you describe, but Roon AIR should work after this and you will be able to verify whether Roon works over AIR.

Hi @Paul_Vomacka,

Thanks for contacting us regarding this issue and sorry to hear about the troubles here. I have a few suggestions to try and diagnose this issue further:

  1. Have you had a chance to follow Ogs’ suggestion of disabling Devialet Air? More information regarding this step can be found here

  2. You mention that you are connected over Ethernet, can you please specify the model/manufacturer of your router and any switches/range extenders/powerline adapters that you may have here? Are both the Core and the Devialet connected directly into the router or are they connected in a switch?

  3. We have previously seen better stability in Devialet streaming when users reduce their Ethernet speed to a 100mbps link in Windows Settings. You can follow these instructions as for visual instructions on these steps. Can you please give this a try and let me know if it changes anything with regards to the issue?


1 Like

Hi Noris,

thank you for the reply, to your questions:

  1. Yes, I have deinstall Devialet Air and Roon and reboot the notebook. Then I install Roon again, same behavior as before, I am only see in Setting/System/Audio the Devialet Roon Ready and Devialet Airplay connection but not the Devialet Air connection.

  2. I am connecting directly the notebook with the Devialet with a fix IP adresse over ethernet without router or switch .

  3. Yes, that helped. I have reduced to 100mbs and no interrupts happens anymore with 192/24. Thank’s a lot.

With best regards
Paul Vomacka

Hi @Paul_Vomacka,

Thanks for letting me know that information and glad to hear that reducing the connection to 100mbps has resolved the interrupts!

As for the Air not showing up, you mention that the Devialet is connected directly to the Notebook via Ethernet so the laptop is handling the routing here?

That might be related to the issue as we have typically have seen Ethernet based endpoints being connected to a router or switch to handle the routing, I can’t say I’ve seen the configuration of Core via Ethernet -> DAC before without a router or switch in the mix.

You may want to look into adding an unamanged switch and connect both the DAC and the Core to it instead of having the Ethernet bridge set up as you currently do for Air to work properly.

Either way, glad to hear that RAAT communication is working properly after the latest change.


Hi Noris,

I have connected the Core (Notebook) with the DAC (Devialet) over the switch Netgear model GS105 (ProSafe 5 Port Gigabit Switch). However, same issue the AIR connection is not displayed (only Roon Ready and Airplay).

Maybe with the fimware 13.1.3 of Devialet where Roon Ready is implemented the Roon AIR connection is disabled.


Hello @Paul_Vomacka,

As a temporary test, can you please check to see if Devialet Air shows up and works if connecting the Devialet over WiFi instead of Ethernet?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.